-         
+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Spannungsregler an original RP5

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    09.06.2004
    Beiträge
    34

    Spannungsregler an original RP5

    Hallo Electro Bastler,

    Obwohl manche läute schon darüber gesprochen haben (http://www.roboternetz.de/phpBB2/viewtopic.php?t=465 )
    ein spannungsregerer an rp5 original zu bauen, habe ich noch keine konkrete aussage gesehen wie es funksunierte.

    Ich will ein zweites MC (5V) unter das selbe Stromversorgung reinbinden, und darum werde ich ein par mehr Akkus reinschmeißen, so das das ganze 12V (1,2x10v) hat.

    Soll ich ein 7(o. 7.5v) Spannungsregler direkt an Vin (Y35,Y37) stecken, so das es einähnliches verhalten hat wie jetzt. Oder wenn ich schon dabei bin, es alles ein bisschen sinnvoller machen, und das Silicon mit 5v, und Motoren (etc) mit 7 Volt?

    Kann es sinnvoll getrennt werden?

    Bin gespannt auf die antwort.

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von Dirk
    Registriert seit
    30.04.2004
    Ort
    NRW
    Beiträge
    3.788

    Stromversorgung Robby

    Hallo Glowbrain1,

    sieh Dir einmal die Robby-Stromversorgung an [Datei im Anhang gelöscht wegen Upload-Platz Mangel!]:

    Die Diode D3 trennt die Stromversorgung der Elektronik von der der Motoren. Wenn Du sie auslötest, kannst Du eine getrennte Stromversorgung 5V und 7-8V realisieren. Aber: Lohnt der Aufwand wirklich und wenn ja: Wofür eigentlich?

    Gruß Dirk

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    09.06.2004
    Beiträge
    34
    Danke Dirk,

    Hab dein rat genommen, und doch (noch) nicht D3 Ausgelötet. Aber am Wochenende hab ich meine selber gebastelte Erweiterungen rangeschraubt (hcs12 u.a.), und da brauchte ich wie gesagt 5v.

    Jetzt habe ich 2 spannungsregeleer, die beide von 12v(10x1.2) angespannt sind. Ein 5v, und ein 7.5v für Robby. Output von 7.5v spannungsregeleer geht direkt auf y35,y37 (Batterie pack schon abgelötet). Gemessne Spannung stimmt, aber wenn ich ein schalte glüht die Sicherung nach kurze zeit ab.

    Sind 7.5 v doch zu hoch?

    Muss ich doch die D3 abtrennen? Wenn ja, dann soll +7.5v beim +Antrieb, und +5v beim VCC (laut Diagramm oben)?

  4. #4
    Erfahrener Benutzer Robotik Einstein Avatar von Dirk
    Registriert seit
    30.04.2004
    Ort
    NRW
    Beiträge
    3.788

    12V für Robby

    Hallo Glowbrain1,

    wenn Du die 7,5 V direkt an die alte Akkuhalterung (Y35/37) gelötet hast dürfte es klappen und ich sehe keinen Grund, warum die Sicherung durchbrennt.
    Oder hast Du noch eine 2. Spannung angeschlossen? (z.B. für die Motoren?)

    Gruß Dirk

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •