-
        

Ergebnis 1 bis 4 von 4

Thema: LM317 / LiPo laden

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    06.08.2006
    Beiträge
    41

    LM317 / LiPo laden

    Anzeige

    Hallo!
    Der LM317 wird ja bekanntlich dazu eingesetzt, um Spannungen von 1,25V bis 25V zu erreichen (begrenzen). Mit einer etwas anderen als der gewöhnlichen Beschaltung (Unten im Datenblatt) ist es möglich, ihn als Strombegrenzer zu benutzen.
    Meine Frage ist nun, ob es möglich ist, beide varianten hintereinander zu schalten um zb. ein netzteil zu bauen das meinetwegen nie mehr als 7,5V und 1A am ausgang zu verfügung stellt?
    So etwas würde sich dann nämlich auch zum LiPo laden eignen, was mein eigentliches Ziel ist..
    Vielen Dank schonmal

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    30.09.2006
    Beiträge
    734
    Du kannst die beiden hintereinander schalten.
    Dabei musst du zuerst die Konstantstromquelle schalten und dann die Konstantspannungsquelle.
    An dem Konstrukt fällt einiges an Spannung ab, so ungefähr 3,75V pro LM317, also auch Verlustleistung

    Die 1,25V die der LM317 als Referenz nimmt sind nicht absolut exact, je nach Temperatur oder Exemplar. Ich würde etwas Sicherheit verwenden, vor allem wenn du einzelne Zellen ohne Schutzbeschaltung verwendest. Also lieber etwas weniger.
    Die Hersteller rechnen mit einem Kapazitätsverlust von 10% pro 0.1V. Wenn du die lipolyzelle Also mit 4,1V statt 4,2V lädst, hast du nur 10% Verlust an Kapazität, erhöhst jedoch damit die Lebensdauer. Anderseits hast du je nach Strom Spannungsabfall an den Kontakten...

    Ich weiß nicht wie du auf die 7.5V kommst... damit wirst du zwei Zellen nicht laden können, eine Zelle regst du zum spontanen Phasenwechsel mit stark exothermer Reaktion an Die Spannungen sind (aus dem Gedächtnis)
    li-ion: 2.5V - 4.1V
    li-poly 3.0V - 4.2V
    Bei zwei Zellen solltest du also spätestens bei 8.4V Schluss machen. Spätestens, weil es sein könnte, dass eine Zelle z.B. 4.0V hat, die andere 4.4V. Dann hast du ein Problem

    Das Phänomen tritt auf, wenn die Zellen chemisch oder von der Temperatur nicht absolut gleich sind (also fast immer). Dafür gibt es Balancer. Du wirst wahrscheinlich ein Multimeter verwenden wollen und damit die Zellen ab und zu checken. Keine Angst, so schlimm ist das nicht... Bei mir driftet bis jetzt nichts

    Anstelle der Konstantstromquelle kannst du auch einen schlechten Trafo verwenden. Der beschränkt den Strom von alleine. Ich weiß aber nicht, wie es mit dem Einschaltstrom aussieht...

    lipoly zellen kann man (aber muss nicht) mit 1C laden,
    li-ion mit 0.5C.

    Eine lipozelle mit 1400mAh könntest du also mit 1,4A laden, das schaffen die meisten Wandwanzen nicht und begrenzen damit den STrom.

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    06.08.2006
    Beiträge
    41
    Vielen Dank für die Antwort,
    das mit den 7,5V hatte ich einfach nur so gesagt, ohne irgendeinen Hintergrund.
    Das mit dem Trafo war schön gesagt, hatte auch so eine Idee. Hab mir deswegen ein Pollin Netzteil gekauft und das ist der Hammer. Wenn es es auf 6V stelle, hat es in echt 9,8V und diese fällt selbst bei großer belastung gerade mal auf 9,4V zusammen. Außerdem steht 1000mA dick auf der Packung. Gemessen hatte ich 4,8A ...aber na gut, warum ist eigentlich klar.
    Mein Vorhaben ist es eigentlich jede einzelne Zelle eines Packs über den Balanceranschluss seperat auf 4,1V zu laden, Spricht doch auch nichts gegen? Aber wenn du schon sagst, dass die sowieso nicht driften... Vielleicht reicht ja dann ab und zu mal mit dem Messgerät einen Drift festzustellen, wenn der nicht gerade zu hauf auftreten sollte

  4. #4
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    30.09.2006
    Beiträge
    734
    Getrennt laden geht, das machen die Modellbauer auch so. Dafür wird an jede Zelle ein eigener Abgriff gelegt. Trotzdem solltest du darauf achten, dass die Zellen möglichst gleich sind. Sonst hast du beim entladen dasselbe Problem.
    Übrigens musst du tiefentladene Zellen mit niedrigerem Strom laden.

    Bei 4,8A wäre ich vorsichtig, ich würde dann eine Konstanstromquelle bauen. Eine Konstantstromquelle mit weniger Drop lässt sich übrigens aus zwei Transistoren oder einem Transistor + LED herstellen.

    Wegen dem driften: Habe ich nie gesagt! Es ist nur so, dass meine zwei Zellen nicht driften. Die aus einem Pack sind. Und 3x geladen wurden. Und mit 0.1C entladen werden.
    Also alles Dinge die du nicht unbedingt auf jedes Pack übertragen kannst Ich würde dir trotzdem raten, einfach mit dem Multimeter nachzuprüfen. 0.1V sind ja schon recht deutlich und entsprechen "nur" 10% Kapazität. Mit dem Balancer Anschluss bist du auch auf der sicheren Seite
    Wenn du nicht mehr an die Akkus dran kommst oder Angst hast:
    http://www.richard-dj1pi.de/modell_elektron.html
    Sag mir danach ob es funktioniert

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •