-         

Ergebnis 1 bis 3 von 3

Thema: IS471F 9V Eingang, 5V ausgangssignal?

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    19.01.2007
    Ort
    Bitterfeld
    Alter
    29
    Beiträge
    140

    IS471F 9V Eingang, 5V ausgangssignal?

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallihallo!

    ich bin gerade dabei einen kleinen robbie zu basteln und habe folgendes kleines Problem:
    ich möchte meinen IS471 mit 9V (direkt aus der Batterie) speisen damit der LED-Strom nicht über den 7805 fließen muss. So das er nicht so aufwändig gekühlt werden muss.
    dazu möchte ich diese Verstärkerschaltung nutzen: http://www.roboternetz.de/wissen/ind...rstaerkung.png damit habe ich aber ein Problem: ich weiß nicht was wie aussehen muss damit das ganze auch so funktioniert, dass ich eine Ausgabe von 5V habe am µC? Könntet ihr mir da helfen? ein paar Ansätze was wie verschoben werden müsste würden ja schon ausreichen, nur leider ist die Beschreibung dazu im Wiki nicht gerade sehr ausführlich.

    und eine andere frage ist: was ist das für ein widerstand der am Transistor hängt wo ein Eingang mit s bezeichnet ist und 10kOhm dran stehen? er ist veränderbar, das sehe ich aber leider konnte ich nicht feststellen was für ein veränderbarer widerstand es ist.

    vielen Dank, mfg, Zachso
    Frodo failed- Bush has the ring.

  2. #2
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    11.04.2006
    Ort
    Berlin
    Beiträge
    162
    Das ist ein Potentiometer, sprich ein regelbarer Widerstand, der maximal 10k Ohm groß ist. Damit dürfte man die Reichweite einstellen, bei der der Sensor umschaltet.

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    19.01.2007
    Ort
    Bitterfeld
    Alter
    29
    Beiträge
    140
    aso, nur ein poti... na gut, dann ist ja alles klar, dachte schon das isn varistor oder so was.

    gut dann habe ich jetzt nur noch das Problem dass ich nicht weiß wie ich das ganze schalten muss um auf 9V zu kommen, gibts da denn noch Angebote?

    mfg, Zachso

    edit: ich habe gerade nochmal ins Datenblatt geguckt und festgestellt dass immer 5V am Ausgang anliegen, die sind also unangbhängig von der Versorgungsspannung und somit ist es egal.
    Eine Frage stellt sich dennoch: der dritte Anschluss des potis, ich habe ihn auf GND gelegt, bin mir aber nicht sicher ob das richtig ist da er im Schaltplan ja in der Luft hängt. Könnte mir bitte jemand schreiben ob es richtig ist ihn auf gnd zu ziehen oder ob ich ihn lieber ganz weg lassen sollte?

    thx, Zachso

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •