-         

Ergebnis 1 bis 5 von 5

Thema: Problem mit tda1562q

  1. #1
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    09.05.2006
    Beiträge
    1.178

    Problem mit tda1562q

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Tach!
    Seit ich mein Elektokram statt aus der Reichelt kiste rauszuwühlen ordentlich einsortiert habe, klappt nixmehr.. (nee, die widerstände sind korrekt sortiert)
    zuviel Ordnung für die elektronen oderso.. [-(

    Nervenfall heute und gestern und vorgestern...

    Der TDA1562Q 50W bzw 70W AMP
    Eigentlich rech einfacher Aufbau..
    ausgehend von hier:
    http://www.knollep.de/Hobbyelektroni...e/30/index.htm
    hab ich das mal nachgelochrastert..
    mit datenblatt und layout dort abgeglichen+EAGLE kam das bei raus:
    (siehe anhang)

    Es grumpelt nur kurz leise beim einschalten..
    Habs nochmal mit meinem Vater durchgemessen, ob ich irgendwie blind bin, aber alles is da wos sein soll.. hab das ding nun schon 2 mal aufgebaut wegen evtl Fehler..

    Spannungen sind wo se sein sollen, kurzer is nirgends, verlötet isses auch richtig..
    stromaufnahme ist auf analoger anzeige bei 0, warm wird auch nix..

    Dann hab ich mich an die status pins gemacht, gibt einmal mode:
    wenn das auf high gezogen wird, isser an , wenns auf low gezogen wird is standby/mute .. check: hat ca die angelegte spannung (ca13,8V), also kein mute

    Der I/O Pin .. soll was übern status sagen, ist original wohl garnicht nötig, dass man ihn anschließt..
    nunja, mal mit 100k an high gelegt, ergebnis: 7V also medium, also standby ???
    mal mit 1k an high gelegt , ergebnis: high ..

    trotzdem kein ton, nichtmal rauschen...

    signal kommt an, an nem aktiv-sub klappts damit auch (PC-line-out auf cinch, also lautstärkevariabel von 0 bis laut)

    das einzige was mir noch einfällt, wäre ein defekter ic, werd jetzt mit nem 2. das gleiche nochmal aufbauen, in der hoffnung es geht dann..
    Fällt jemand n fehler oben in den plänen auf ?

    Ratschläge?
    Sollte ich Gärtner werden ?

    Danke... *hmpf*
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken b_728.jpg   a_110.jpg  
    GrußundTschüß \/
    ~Jürgen

  2. #2

    komplette Bauanleitung zum Verstärker

    Hallo zusammen.

    Ja, der TDA1562Q ist ein super Teil.
    War mal so frei und hab ne Platine mit kompletter Bauanleitung zusammengestellt. Is gar nicht so schwer im Aufbau.

    Das verlinkte PDF darf jederzeit und frei heruntergeladen werden.

    Es soll den Selbstbau fördern und mit einfachen Mitteln gute Ergebnisse leisten.


    http://www.hed-tafelmeyer.de/DokumentationTPA70W.pdf

  3. #3

    Zur Fehlersuche

    Zur Fehlersuche des obigen Beitrags:

    Pin Mode ist für die Versärkung zuständig. Das IC verstärkt voll mit 26dB wenn hier ca. 4,5V anliegen

    Am STAT-Pin muss ebenfalls eine Spannung anliegen. 4,5V und mehr setzen ihn in den Class-H Mode.

    Beide PINS müssen also genug Spannung haben, um das IC "freizugeben"

  4. #4
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    09.05.2006
    Beiträge
    1.178
    ohje, das is schon solange her da oben
    Trotzdem "Danke!"

    Mal schauen ob ich die Platine noch finde,
    ich glaube aber ich hatte an den pins schon beidesmal "high" angelegt/probiert..

    mal schauen..

    Am Rande:
    Hast du zu deiner "Anleitung" noch ein Ätzlayout (ohne Fehler ) oder ist das Geheim für den Onlineladenverkauf?
    GrußundTschüß \/
    ~Jürgen

  5. #5
    Hi!

    Danke für Deine Antwort. Die Anleitung wird derzeit noch ausgebaut. Layout und Schaltplan kommen auch mit rein, dauert aber noch ein wenig.

    Noch viel Erfolg beim basteln und

    Viele Grüße

    Matthias

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •