-         

+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19

Thema: Problem: Robby hängt sich auf!!

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    15.08.2004
    Alter
    34
    Beiträge
    11

    Problem: Robby hängt sich auf!!

    Anzeige

    Hi.
    Ich hab im Forum schon rumgesucht und das Problem schon öfter wieder erkannt; doch nie eine eindeutige Erklärung oder Lösung gefunden. Deshalb an dieser Stelle noch einmal die Schilderung:

    Ich lade z.B. Einführung_Antrieb und starte; Robby tut ca. 30 sec. was er soll, danach hört die grüne Diode auf zu blinken und Robby fährt sturr geradeaus; das ACS fuzt nicht mehr.
    Stoppe ich ihn, kann ich das Programm nicht mehr starten, dann muss ich erst den Hauptschalter aus& einschalten, danach klappts wieder, na jedenfalls 30 Sekunden.
    Woran liegt das denn nun?
    Diese Spannungsspitzen können es nicht sein, denn auch wenn Robby einfach nur geradeaus fährt, ohne die Richtung zu ändern ==> Spannungsspitzen gibt es nicht, hängt er sich auf.

    Wäre nett, wenn ihr mir nochmal helfen könntet...

    MfG

  2. #2
    Hallo

    wie viel mAh haben deine akkus, sind sie richtig voll??

    mfg REX

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    15.08.2004
    Alter
    34
    Beiträge
    11
    meine Akkus haben 2100 mAh und sind richtig voll. Hab den Eindruck dass das Problem gerade dann besteht, wenn sie frisch geladen sind, zwischendurch war es mal weg.

    Hab grad rausgefunden, dass das Ganze vor allem passiert wenn ich das Prog Antrieb langsamer laufen lasse, Robby z.B. nur mit einer Geschwindigkeit von 120 fährt, bei 250 passiert das nicht.
    Wenn ich die Geschwindigkeit aber auf 0 setzte hängt er sich auch nicht auf, dann kann ich ihn Minutenlang pisacken und das ACS funzt weiter...

  4. #4
    Bei mir passiert das immer wenn er wenden soll und das auch nur wenn er langsam fährt, hab auch keine Idee was das sein könnte.

    Bitte Helft uns...

    mfg REX

  5. #5
    Gast
    ich weiß gar nix

  6. #6
    Gast
    Hallo...

    Die Drosseln an den Motoren dürfen nicht am Motor
    anliegen, sie müssen senkrecht zur Motorachse stehen.
    Die Drosseln wirken sonst nicht, weil das Feld vom
    Motor zu viel Störungen induziert und die Betriebsspannung überlagert.
    Nachsehen ob ein Kondensator über den Motor gelötet
    ist (10nf)
    DIE HARD

  7. #7
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    02.08.2004
    Ort
    Stuttgart
    Alter
    41
    Beiträge
    849
    Ich tippe ebenfalls sehr auf Störungen durch die Stromspitzen der PWM-Signale. Die übertragen sich über deine Bordspannung wunderschön auf deine C-Control und die verträgt das nicht besonders gut. Eben dein Phämomen. Das kann man nur wie von Die Hard beschrieben lösen wenn es ein Aufbau bedingter Fehler ist oder durch Entstörung der Versorgung. Also LC-Glied zur C-Control in der Versorgung.

    Grüsse Wolfgang

  8. #8
    Die liegen bei mir nicht am Motor an und sind senkrecht zur Achse,
    was mir noch aufgefallen ist das wenn er schnell geradeaus fährt alles in Ordnung ist rückwärts geht auch super aber wenn er sich dann wenden soll wann macht er das nur sehr langsam und bleibt dann auch schon mal stehen, aber die Motoren machen dann immer noch Geräuche also sie bekommen auch wenn er beim wenden stehen bleibt noch Strom und meistens genau dann beim wenden hängt er sich auf.

    mfg REX

  9. #9
    Benutzer Stammmitglied
    Registriert seit
    30.07.2004
    Beiträge
    35
    Ich höre auch dieses Geräuch wenn Robby stehenbleibt, hab die Geschwindigkeit aud dem LCD anzeigen lassen , hab gemerkt dass, manchmal wenn ich die Geschwindikeit auf null gesetzt habe, der zeigt mir
    dass, die Geschwindigkeit 2 ist und nicht null, und 2 ist zu langsam für die Motoren , deswegen machen die dieses Geraüch.

    Gruß Maro

  10. #10
    Ok
    Hab noch was anderes bemerkt, und zwar wenn er sich auf der Stelle drehen soll springt immer eine kette nach innen weg und dann kann der Motor diese nicht mehr drehen und überlastet unweigerlich, dann hängt er sich auch auf.

    Kann man was dagenen tun??
    Sonst kann ich ja nie wieder Kurven fahren bzw er sich auf der Stelle drehen???

    mfg REX

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •