-         

Ergebnis 1 bis 2 von 2

Thema: Mega8 Mini-Modul wird in Bascom nicht erkannt

  1. #1
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    16.03.2004
    Beiträge
    259

    Mega8 Mini-Modul wird in Bascom nicht erkannt

    Anzeige

    Hallo erstmal!
    Ich habe ein Mega8 Mini-Modul vom Embedit und dafür ein selbstgebautes Applikations-Board. Auf dem Board ist eigentlich nicht viel mehr als ein Reset-Taster, der Poti für den AD-Wandler und alle Ports auf 3-poligen Stiftleisten.

    Wenn ich das Modul über ein AVR ISP Kabel mit dem PC verbinde und in Bascom ein Program übertragen möchte kommt folgender Fehler:

    "Could not identify chip with ID:000000"
    "Selected chip and target chip do not match AT90S2313 <> ATMEGA32"

    Im folgenden Fenster wähle ich dann meinen Mega8 aus und sage "write Buffer to flash Rom"

    Daraufhin kam immer der Fehler "Difference at #00000"
    Mitlerweile schreibt er nichtmal mehr auf den Controller.

    Was mir auffällt ist dass der Controller sehr heiss wird. Die 5V bekommt das Board von einem PC-Netzteil und laut meinem Multimeter sind diese auch sehr konstant.

    Kann da jemand weiter helfen? Danke schonmal!

    Grind

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    08.11.2006
    Ort
    olargues
    Beiträge
    776
    also das datenblatt bei embedit sagt ja:

    Einfache Spannungsversorgung mit 5V
    Stromaufnahme bei 16MHz <10mA


    da darf aber nix heiss oder auch nur warm werden. miss mal die stromaufnahme. vielleicht haste irgendwo nen kurzen oder der kontroller ist platt.

    gruss

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •