-
        

Ergebnis 1 bis 3 von 3

Thema: RN Controll -ISP keine Chance

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    20.03.2005
    Beiträge
    24

    RN Controll -ISP keine Chance

    Anzeige

    Guten Morgen,
    am Samstag die RN Controll 1.4 Platiene erhalten , und natürlich
    zusammengebaut, Strom drauf ISP angeschloßen und NIX.

    Spannungen am Board passen ,Led reagieren auf High oder Low.
    7805 ist ok wird zwar heiß aber kocht nicht , AT Mega 16 auch ok ,
    keine schlechten Lötstellen , ISP Kabel auch ok.
    Weder Bascom noch PonyProg erkennen den MC.
    Ich weiss es ist ein leidiges Thema aber ich weiß echt nicht mehr weiter,
    im ganzen Forum gesucht aber dieses Problem hatte wohl noch keiner.

    Ach ja- zwei Werte habe ich geändert: R1 soll 100 K ich habe 91K-
    R10 soll 5,1 K ich habe 4,7 K (hatte keine anderen)

    Vielen Grüße
    Aegis

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    20.03.2005
    Beiträge
    24
    Hallo,
    hat den keiner eine Idee ,ich finde den Fehler einfach nicht....

    Gruß Aegis

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    20.03.2005
    Beiträge
    24
    Hallo,
    habe den fehler gefunden , war ein Massefehler ,es war Lötzinn auf
    die Platienenoberseite gelaufen -auf eine Durchkontaktierung und das
    war echt kaum zu sehen.
    Naja Ende gut alles gut.

    Vielen Dank für die viele Hilfe (-:

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •