-
        

Ergebnis 1 bis 4 von 4

Thema: ATMEGA8535/16JI

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    19.04.2007
    Ort
    Graz
    Alter
    37
    Beiträge
    15

    ATMEGA8535/16JI

    Anzeige

    Ich bin neu hir und habe leider gar keine ahnung.

    kann mir jemand mit der grundbeschaltung des mc helfen? ich habe schon einiges probiert aber noch immer probleme mit dem quarz.

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    10.08.2004
    Ort
    Großbardorf
    Alter
    30
    Beiträge
    674
    Du müsstest uns schon deinen Schaltplan zeigen, damit wir dir helfen können.

  3. #3
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    19.01.2006
    Ort
    Mönchengladbach
    Beiträge
    544
    Für den Anfang könntest du auch mit dem internen Taktgeber rumspielen... ist halt nicht wirklich genau. Aber beim Mega8 hatte ich noch keine Probleme damit; selbst RS232 funktioniert mit 2400Baud.
    Ansonsten zeig mal deinen Schaltplan, wie Pascal schon meinte.

    Gruß,
    SIGINT

  4. #4
    Neuer Benutzer Öfters hier
    Registriert seit
    19.04.2007
    Ort
    Graz
    Alter
    37
    Beiträge
    15
    danke aber habe soeben den fehler behoben

    ich wusste nicht das der mc intern auf einen 1mhz takt gesetz ist. und man die fuses endern muss um einen externen crystal zu aktivieren

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •