-         

Ergebnis 1 bis 6 von 6

Thema: Hilfe, meine BASCOM Demo Startet nicht!

  1. #1

    Hilfe, meine BASCOM Demo Startet nicht!

    Anzeige

    Hallo liebe Leute,

    ich habe mir die Demo gezogen und es startet nur das erste Bild in dem die Versionsnummer angezeigt wird, dann kommt die Fehlermeldung:

    "BASCOM-AVR IDE hat ein Problem festgestellt und muss beendet werden."

    Braucht man etwas spezielles um das Programm zum laufen zu bringen? Dlls oder ein Windows Servicepack?

    Habe WinXP Prof., kein Servicepack, Demo vers. 1.11.8.3

    Lieben Gruss
    Michael

  2. #2
    Ich muss dazu sagen, dass ich noch kein Controllerboard habe aber das braucht nicht um die Demo zu starten, oder?

  3. #3
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    19.06.2006
    Ort
    Schriesheim
    Alter
    30
    Beiträge
    478
    nene brauchst definitiv kein Board zum starten

    Ich würds mal mit den SPs probieren...

    Was stand denn genau da?

  4. #4
    Da stand genau das, was ich geschrieben habe und ob ich den Fehler an Microsoft senden möchte.......

  5. #5
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    19.06.2006
    Ort
    Schriesheim
    Alter
    30
    Beiträge
    478
    hm wie gesagt, dann probier mal die SPs aus

    Die werden meist als Standard vorrausgesetzt...

  6. #6
    Benutzer Stammmitglied
    Registriert seit
    08.05.2004
    Ort
    Untermerzbach
    Alter
    42
    Beiträge
    33
    Das Problem hatte ich auch mal. Ich hatte das Problem, nach dem ich einen Drucker installiert habe. Druckertreiber und Software deinstalliert und alles neu, dann ging es. Dieser Drucker machte mit mehreren Anwendungen Probleme. Ob's bei dir auch so ist?

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •