-         

Ergebnis 1 bis 7 von 7

Thema: Komischer Fehler .8.5

  1. #1
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    28.02.2005
    Ort
    Salzburg
    Alter
    37
    Beiträge
    464

    Komischer Fehler .8.5

    Anzeige

    Kann mir wer sagen was folgender Fehler zu bedeuten hat?

    Label not found _inputexit3

    Das dies ein Label ist ist schon klar, nur hab ich den Fehler mit der .8.3 nicht gehabt. Wozu brauch ich jetzt dieses Label?

    MFG

    Bertl

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    22.05.2005
    Ort
    12°29´ O, 48°38´ N
    Alter
    48
    Beiträge
    2.731
    Hallo,

    Was hast Du gemacht, das es dazu gekommen ist ?
    Wann passiert das ?

  3. #3
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    28.02.2005
    Ort
    Salzburg
    Alter
    37
    Beiträge
    464
    Hab mittlerweile herausbekommen, da der compiler den Fehler ganz am Ende des Programmes rot zeigt, dass es am Befehl "Input #4, serial4" zu dem Fehler kommt.
    Was macht denn das Label? hab ich in der Doku noch nie gelesen.

  4. #4
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    28.02.2005
    Ort
    Salzburg
    Alter
    37
    Beiträge
    464
    Ein zweiter Fehler kommt auch mit dem Label

    Backwardjump out of range

  5. #5
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    28.02.2005
    Ort
    Salzburg
    Alter
    37
    Beiträge
    464
    Mein 240x128 er LCD Display geht mit der neuen Version auch nicht

  6. #6
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    23.11.2006
    Ort
    K-Town
    Alter
    39
    Beiträge
    178
    schon was gefunden mit dem Display???

    lese hier nur von Fehlern die mit der neuen Version auftauchen und traue mich garnicht upzudaten....

    kann ja aber eigentlich alles nicht so sein, muß doch funktionieren, vor allem nach so langer Testphase!

  7. #7
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    22.05.2005
    Ort
    12°29´ O, 48°38´ N
    Alter
    48
    Beiträge
    2.731
    Schaut mal gleich ins MCS Forum, Mark ist grad wild am updaten

    http://www.mcselec.com/index2.php?op...orum&Itemid=59

    Da gibts einen 1.11.8.5 Thread.

    Hier kann man gleich die Fehler an der richtigen Stelle anbringen.
    Da wird man geholfen, oder so ...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •