-
        

Ergebnis 1 bis 4 von 4

Thema: Problem mit brennen

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    28.02.2005
    Ort
    München
    Beiträge
    45

    Problem mit brennen

    Anzeige

    Hallo,
    ich hab seit neuestem Probleme meinen Mega32 zu brennen. Ich kann ihn löschen, lesen, aber beim brennen passiert erstmal nen paar min gar nix, dann überprüft er ganz normal die gebrannten daten und sagt write failed. Wenn ich dann den Prozessor wieder auslese sind nur ungefähr die ersten 10 Zeilen des Programms drauf.
    Woran kann das liegen?

    Vielen Dank schonmal,
    Christoph

  2. #2
    Benutzer Stammmitglied
    Registriert seit
    28.02.2005
    Ort
    München
    Beiträge
    45
    Also nochmal kurz: Wie kann das sein, das ich den Prozessor löschen, auslesen und die Fusebits ändern kann, aber nicht beschreiben kann? Bzw nur die ersten paar zeilen beschrieben werden?

  3. #3
    Erfahrener Benutzer Robotik Einstein Avatar von SprinterSB
    Registriert seit
    09.06.2005
    Ort
    An der Saar
    Beiträge
    2.801
    Kann sein daß du zu schnell schreibst im Verhältnis zur Clock? Der AVR rennt ja mit RC-Oszillaror- bzw. Quarz-abhängigem Takt auch beim Brennen.
    Disclaimer: none. Sue me.

  4. #4
    Benutzer Stammmitglied
    Registriert seit
    28.02.2005
    Ort
    München
    Beiträge
    45
    Also jetzt gehts wieder. Ich hab einfach Pony Prog neu installiert...
    Trotzdem Danke!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •