-         

Ergebnis 1 bis 5 von 5

Thema: mein transceiver funktioniert nicht mehr

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    31.01.2007
    Ort
    kerken
    Alter
    24
    Beiträge
    69

    mein transceiver funktioniert nicht mehr

    Anzeige

    mein rs-232 transceiver funktinoniert nicht mehr, obwohl er anfangs ganz gut funktionierte und auch den papier-test überstanden hat
    (er ist auch nicht runtergefallen oder so

  2. #2
    Moderator Robotik Einstein Avatar von damaltor
    Registriert seit
    28.09.2006
    Ort
    Jena
    Alter
    31
    Beiträge
    3.912
    ist vielleicht die einstellung des potis nicht mehr ganz richtig? irgendwo ein kurzschluss? mal nen anderen anschluss am pc probiert?
    kleinschreibung ist cool!

  3. #3
    Erfahrener Benutzer Roboter Genie Avatar von m.a.r.v.i.n
    Registriert seit
    24.07.2005
    Ort
    Berlin
    Beiträge
    1.247
    Hi,

    ich würde dir folgende Änderungen am RS232 IR Transceiver empfehlen, insbesondere der Kondensator hilft sehr:


    Näheres auch unter:
    http://www.roboternetz.de/phpBB2/viewtopic.php?t=25182
    http://www.asurowiki.de/pmwiki/pmwik...erModifikation

  4. #4
    Benutzer Stammmitglied
    Registriert seit
    31.01.2007
    Ort
    kerken
    Alter
    24
    Beiträge
    69
    hab ich mal ausprobiert aber der funktioniert immer noch nicht
    trotzdem danke

  5. #5
    Benutzer Stammmitglied
    Registriert seit
    31.01.2007
    Ort
    kerken
    Alter
    24
    Beiträge
    69
    hab grad rausgefunden vwarum das nicht funktionierte.
    der IR-empfänger des transceivers ist kaputt dadurch lässt der transistor der dadurch geschaltet wurde immer strom durch also werden nur noch 1sen und keibne 0en übermittelt.
    trotzdem vielen dank für die hilfe

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •