-         

Ergebnis 1 bis 9 von 9

Thema: RIP - Asuro grilled ][ Jaaa, er lebt noch...

  1. #1
    Moderator Robotik Einstein Avatar von damaltor
    Registriert seit
    28.09.2006
    Ort
    Jena
    Alter
    31
    Beiträge
    3.912

    RIP - Asuro grilled ][ Jaaa, er lebt noch...

    Anzeige

    Hey ho leutz...

    ich habe soeben meinen asuro gegrillt. =(

    nachdem ich das Musik-Programm von Arexx-Henk aufgespielt habe, und mich drüber gefreut hab dass er für mich singt, habe ich nur "stop" gedrückt und ihn zur seite gestellt. er stand zwar auf einigen kabeln, aber soweit ich das beurteilen kann nichts was einen kurzschluss verursachen hätte können (wobei das bei den ganzen offenen lötstellen natürlich schnell mal passiert).

    als ich nach ner halben stunde (war kurz weg, ohne drüber nachzudenken das der kleine ja noch an ist) wieder ins zimmer kam, roch es stark verbrannt,, die akkus waren so heiss dass ich mich dran verbrannt hab und der batteriehalter begann gerade zu schmelzen...

    woran kann das liegen? doch nicht etwa an dem programm oder? o0

    Henk: ich finde dein programm toll, verstehe es aber nicht genug um sagen zu können was der asuro macht, während er auf einen start taster wartet. wahrscheinlich nur eine endlosschleife oder? nix das gefährlich werden könnte?

    tjo... schade...

    mal sehn was das nächste projekt wird... =/
    kleinschreibung ist cool!

  2. #2
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    09.07.2006
    Alter
    24
    Beiträge
    138
    Das liegt ganz einfach daran, dass sich die Akkus sturzartig entladen haben, und dadurch heiß wurden.
    Wenn du glück hast, ist der Strom direkt von Akku zu Akku geflossen, und es wurden keine Bauteile gegrillt.
    Tausch' die Akkus mal aus und schau', ob er noch funzt.

  3. #3
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    28.10.2004
    Ort
    Baoding
    Alter
    37
    Beiträge
    687

    Re: RIP - Asuro grilled

    Zitat Zitat von damaltor
    mal sehn was das nächste projekt wird... =/
    Wie währe es mit ner Reparatur des Asuro?!? =D>

  4. #4
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    17.02.2006
    Alter
    47
    Beiträge
    781
    Oder dem Bau eines "Asuro_failsafe"
    Naja, teste erstmal ob er nicht doch noch geht. Ich hoffe mal für dich

  5. #5
    Moderator Robotik Visionär Avatar von radbruch
    Registriert seit
    27.12.2006
    Ort
    Stuttgart
    Alter
    54
    Beiträge
    5.781
    Blog-Einträge
    8
    Ich würde auch auf defekte Akkus tippen, interner Kurzschluss durch z.B. Sturz oder starke Erschütterung.

    Atmel’s products are not intended, authorized, or warranted for use
    as components in applications intended to support or sustain life!

  6. #6
    Moderator Robotik Einstein Avatar von damaltor
    Registriert seit
    28.09.2006
    Ort
    Jena
    Alter
    31
    Beiträge
    3.912
    die akkus haben seit beginn des asuro-daseins sehr gute dienste geleistet.
    auf den akkus ist auch noch strom (wieder aufgeladen und dann mit multimeter gemessen), die sind also scheinbar in ordnung. leider reagiert der asuro überhaupt nicht mehr auf stromzufuhr. ich werde mal bei gelegenheit ein neues batterihalterdingens kaufen, das alte ist hin.
    kleinschreibung ist cool!

  7. #7
    Benutzer Stammmitglied
    Registriert seit
    13.01.2007
    Alter
    27
    Beiträge
    39
    Aber irgendwie verkohlt oder so oder irgendwelche angekokelten Bauteile gibt es nicht auf der platine, oder?

    Ich würd auch mal die kabel von der Batteriehalterung checken, solche sachen gehen m.w. am schnellsten kaputt.

  8. #8
    Moderator Robotik Einstein Avatar von damaltor
    Registriert seit
    28.09.2006
    Ort
    Jena
    Alter
    31
    Beiträge
    3.912
    also die kabel sind in ordnung, die platine scheinbar auch. der linke odo-sensor hat bissl geschmolzenen batteriehalter abgekriegt, aber sonst scheints zu gehn. hab gerade einen neuen halter gefunden, teste mal die tage.
    kleinschreibung ist cool!

  9. #9
    Moderator Robotik Einstein Avatar von damaltor
    Registriert seit
    28.09.2006
    Ort
    Jena
    Alter
    31
    Beiträge
    3.912
    Tja... nach erfolgreichem einbau eines neuen batteriehaltes (diese blöden weichen drähte durch die verstopften lötpads zu kriegen... nee... o0) und einigen kleineren korrekturen auf den leiterbahnen in der nähe (ja, so heiss sind die akkus gewesen) scheint der asuro wieder zu wollen. mal sehn, ob die odo Sensoren das auch überlebt haben...

    Asuros sind offensichtlich wie katzen. die haben auch 9 leben. sagen wir, er hat 2 beim vom-tisch-fahren und eines beim gegen-die-wand-fahren-bis-zum-umkippen verloren, die heissen akkus haben evtl auch 2 gekostet... dann bleiben immer noch 4 =)
    kleinschreibung ist cool!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •