-
        

Ergebnis 1 bis 5 von 5

Thema: Lipo Akku zu schnell leer?

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied Avatar von Dennis2006
    Registriert seit
    12.01.2006
    Beiträge
    166

    Lipo Akku zu schnell leer?

    Anzeige

    Hi!

    Habe einen Lipo Akku mit 2 x 3,7 V Zellen = 7,4 V. Er hat 1,8 A.

    Nun habe ich an dem Akku das RN-Control Board angeschlossen und über I2C das SD21 Board. An dem SD21 Board hängen 17 Servos.

    Wenn ich den Akku mit 1 Ampere auflade ist er in 20 Min. voll.

    Ich lade ihn immer dann, wenn der angeschlossene Lipo Saver von Conrad aufleuchtet. Dann hatt der Akku nur noch 7,4 V und die LEDs am RN-Control werden schwächer.

    Schalte ich den Hauptschalter dann aus regeneriert sich der Akku auf ca. 8 V.

    Der Akku hält so ca. 5 - 10 Min. aus.

    Der Robonova hat 16 Servos und soll mit einem Akku 6 V 1000 mAh 60 Min. aushalten.

    http://rc-modellbau.eshop.t-online.d...0I%20fertig%22


    Ist das normal?

    Was kann ich tun?

    Danke!

    Gruß

    Dennis

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    20.05.2006
    Ort
    @ Home
    Alter
    29
    Beiträge
    270
    Hallo!

    Du meinst sicherlich, dass dein Akku 1,8Ah hat (1800mAh).

    Erstmal: 7,4V sind für einen zweizelligen Lipo noch gar kein ding... das ist ja gradmal die nominalspannung. bei 3V/zelle, sprich 6V bei einem zweizelligen Akku sollte man dann aber doch aufhören.

    weisst du zufällig wie viel Strom die 17 Servos ziehen?? sind die nämlich immer unterlast, kommen da ratz fatz 17Ampere zusammen.

    Zum Laden: hast du einen Lipo-Lader?? Wenn nicht, HÖR BLOß AUF DAMIT!!! Lipos sind verdammt empfindlich gegen über/unterspannung. im schlimmsten fall platzen die und brennen/explodieren dann. aber auf jeden fall verlieren die rapide an kapazität wenn man sie falsch läd/entläd.


    MfG

    Schoko
    Warum bekommen Vegetarier immer eine Extrawurst?

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied Avatar von Dennis2006
    Registriert seit
    12.01.2006
    Beiträge
    166
    Hi!

    Ja 1,8 Ah oder doch 1,5 Ah...

    Ja aber man merkt es auch am RN-Control wenn es in die Knie geht... Das Lauflicht wird langsamer... Die LEDs leuchten nicht mehr so hell.

    Also es sind ganz normale Standard Servos mit Kugellager und Metallgetriebe. Die ziehen so ca. 500 mAh.

    Ja habe mir extra von Jamara den X Peak 3 Plus gekauft und die Akkus nach Anleitung geladen....

    Der schaltet von selbst ab.

    Die Gefahren eines Lipo Akkus sind mir bewusst. Er kann auch noch nach Stunden explodieren, wenn man ihn überladen hat.

    Danke!

    Gruß

    Dennis

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    20.05.2006
    Ort
    @ Home
    Alter
    29
    Beiträge
    270
    Jahhaaa.... dan haben wirs ja schon... eine servo zieht 500mA, bei 17 Servos sind das also 8,5A. Ziehen wir noch in bisschen hab, sind wir bei rund 5A. Bei 1,8Ah sind das dann ca. 20minuten, bis 1,8Ah verbraten sind. so einfach... zudem hat der akkupack bei zunehmender belastung immer weniger kapazität....

    halbwegs gescheite kann man aber bis 20C (also das 20-fache der kapazität, in diesem fall 36A) belasten, ohne dass sie dauerhaft schaden nehmen, bzw. wesentlich kapazität verlieren.

    MfG

    Schoko

    P.S.: Gut dass du dir der gefahren von LiPos bewusst bist.... sonst hätts erstmal nen vortrag gegeben
    Warum bekommen Vegetarier immer eine Extrawurst?

  5. #5
    munkl
    Gast
    also wer das Laden/Entladen und Gefahren von Akkus wunder nimmt hier ein link: http://www.batteryuniversity.com/index-german.htm

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •