-         

Ergebnis 1 bis 5 von 5

Thema: Solid-State-Relais

  1. #1
    Erfahrener Benutzer Roboter Experte Avatar von Tido
    Registriert seit
    14.11.2006
    Ort
    OWL
    Alter
    41
    Beiträge
    609

    Solid-State-Relais

    Anzeige

    Hallo,

    ich möchte zum Schalten von zwei 230V-Verbrauchern (Pumpe 65W und Lampe 40W) statt normalen Relais Solid-State-Relais mit Nullpunktschalter verwenden. Der Grund ist die höhere Lebensdauer.

    1. Kann ich mit dem Halbleiterrelais induktive Lasten schalten?
    2. Kann ich bei den angegeben Belastungen auf einen Kühlkörper der Relais verzichten (Wie rechne ich das aus?)?
    Würde (wenn das hilft) z.B. eine 8 A-Variante (statt z.B. 2 A) verwenden.

    MfG
    Tido

  2. #2
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    17.11.2005
    Beiträge
    272
    Hallo,

    ich schalte selber mit Solid-State-Relais eine HQI-Lampe. Der Start erfolgt dabei über eine große Spule. Diese zieht im Einschaltmoment ca. 13A. Ich schalte die mit einem Triac der für 16A ausgelegt ist. Er wird im Betrieb zwar Warm, aber mit einem normalen Kühlkörper ist das problemlos zu schaffen.

    Ich habe dieses Relais selber gebaut, musste mal im Forum suchen, habe hier den Schaltplan reingestellt. Zu fertigen Relais kann ich leider nichts sagen, aber das selbstbaurelais kostete ca 5€ material.
    Da andere Vorteil des Selbstbaurelais ist das du die Bauteile selber ddimmensionieren kannst. Also Testen ob ein Kühlkörper notwenidg ist oder nicht. Denke mal bei den kleinen Strömen brauchst du keinen.
    Meine werden auch erst bei laufen warm, im start bleiben die kalt.

    Zu deiner 2. Fragen:
    Es ist egal ob du einen Triac für 2A odder einen für 8A nimmst (denk ich jedenfalls). Dadurch das derTriac einen innenwiderstand hat, fällt bei beiden Varianten eine Spannung ab und diese Verwandelt sich in Wärme. Deswegen vermute ich das die ähnlich Warm werden.

    cu Arno
    Unser Wissen ist ein Tropfen, unser Unwissen ist wie ein Ozean.
    Sir Isaac Newton

  3. #3
    Erfahrener Benutzer Roboter Experte Avatar von Tido
    Registriert seit
    14.11.2006
    Ort
    OWL
    Alter
    41
    Beiträge
    609
    Hallo,

    die Sache mit dem Ausprobieren ist nicht so einfach, da ich keinen Elektonikladen um die Ecke habe. Also bestellen, aber ich werde hinterher wahrscheinlich 3 Relais benötigen.
    Wenn der Temperaturtest fehlschlägt, habe ich 3 Relais hier rumliegen; bestelle ich nur eins wird der Test wahrscheinlich funktionieren und ich muß 2 Relais nachordern (+Mindestbestellwert + Porto +Wartezeit).

    Selbstbau scheidet aus, da ich den Platz der alten Relais schon verplant habe. Deshalb auch kein Platz mehr für evtl. Kühlkörper.

    MfG
    Tido

  4. #4
    Erfahrener Benutzer Roboter Experte Avatar von Tido
    Registriert seit
    14.11.2006
    Ort
    OWL
    Alter
    41
    Beiträge
    609
    Also, habe mich jetzt für die Halbleiterrelais entschieden, nachdem die alten Relaiskontakte sehr gelitten haben und ich mit den Halbleitern im Nulldurchgang schalten kann.
    Und da die Teile 2A mit Kühlkörper schalten können, sollten wohl auch 300mA ohne KK möglich sein.

    Tido

  5. #5
    Erfahrener Benutzer Roboter Experte Avatar von Tido
    Registriert seit
    14.11.2006
    Ort
    OWL
    Alter
    41
    Beiträge
    609
    Hallo,

    noch 'ne kurze Frage:

    Ist es egal an welchen Pin der 230V-Eingang bzw. Ausgang angeschlossen wird (dass die 230V nicht an die LED angeschlossen werden ist mir klar)?

    MfG
    Tido

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •