-         

Ergebnis 1 bis 6 von 6

Thema: Platine Belichten bei Minusgraden

  1. #1
    RN-Premium User Begeisterter Techniker
    Registriert seit
    30.04.2004
    Alter
    40
    Beiträge
    245

    Platine Belichten bei Minusgraden

    Anzeige

    Kurze Frage. Eigentlich habe gute erfolge beim Platinenbelichten aber gestern habe ich dann allerdings 2x Ausschuss produziert. Zuerst dachte ich, es lag an der alten Charge (Apr. 06 als Ablaufdatum) aber auch bei der 2ten (Mai 07) gings nicht richtig. Kann das an einer zu niedrigen Temperatur liegen? Meine Platinen werden im Kühlschrank gelagert und mein Belichter steht in meiner ungeheizten mech. Werkstatt. Kann das daran gelegen haben?

    Es ist ja nicht so, das es gar nicht belichtet wird. Man sieht die Leiterbahnen wie sonst auch, nur das Kupfer wird nicht ganz blank - da bleibt wohl eine art Schutzschicht über. Ich werde wohl heute oder morgen neue Tests in warmer Umgebung machen, zur sicherheit habe ich auch noch einen neuen Entwickler angesetzt.

    Hat jemand schon ähnliche Erfahrungen gemacht?

    lg
    Alex

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    11.04.2005
    Beiträge
    1.469
    Hi,
    wenn nur ein Schleier drauf ist, kann man den mit einem weichen Tuch wegwischen.
    Eventuell ist der Entwickler zu kalt / verbraucht.

    Gruß
    Christopher

  3. #3
    RN-Premium User Begeisterter Techniker
    Registriert seit
    30.04.2004
    Alter
    40
    Beiträge
    245
    Nein, das ist definitiv kein schleier gewesen. Ich wische immer über die Platine, allerdings mit dem Finger, nach dem Spülen unter fließendem Wasser. Das klappte bis jetzt auch immer gut (allerdings wars auch noch warm bei meiner letzten guten Platine). Neuen Entwickler habe ich mir besorgt, werde wohl heute abend oder morgen wieder einen Test machen.

    lg
    Alex

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    14.10.2006
    Ort
    Saarland
    Beiträge
    390
    ist nicht jeder chemische Vorgang temperaturabhängig?

  5. #5
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    07.07.2006
    Beiträge
    225
    Hallo,
    die Temperatur spielt sicher auch eine Rolle. Aber, selbst wenn Deine Lichtquelle einen guten Wirkungsgrad hat, so dürfte die Platine sehr schnell auf Temperatur kommen. Vielleicht musst Du da 30 Sekunden abziehen, mehr sicher nicht. Der Entwickler sollte auch mindestens 20°C haben.

    Gruss Klaus.

  6. #6
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    09.09.2006
    Alter
    28
    Beiträge
    841
    Blog-Einträge
    1
    finger und natronlauge macht sich auf die dauer nicht gut......

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •