-
        

Ergebnis 1 bis 2 von 2

Thema: Probleme mit Motortreiber VNH3SP

  1. #1

    Probleme mit Motortreiber VNH3SP

    Anzeige

    Hallo
    folgendes Problem: Ich benutzte einen Motortreiber VNH3ASP der von einem Renesas Controller angesteuert wurde und immer einwandfrei funktionierte. Da ich jedoch auf 24V Motoren umstellen will und der VNH3ASP nur 16V kann will ich ihn durch den VNH3SP ersetzen welcher bis zu 36V schaltet.
    Laut Datenblatt sind beide Chips Pin und Funktionsidentisch (ausser einer einzelnen nebensächlichen Funktion welche ich ohnehin nicht verwendete).
    Leider habe ich nun das Problem, dass bei jedem Pegelwechsel der PWM von 0 auf 1 der treiber bei angeschlossener Last einen kurzen Strompeak erzeugt welcher zu einer enormen aufheizung des chips führt so das die overtemperature überwachung ihn deaktiviert.
    Kennt jemand dieses Problem oder hat eine Idee an was es liegen könnte?

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    12.02.2004
    Ort
    Berlin
    Alter
    63
    Beiträge
    436
    Das Problem ist bekannt. Auch der VNH3SP30 funktioniert nur bis zu den 16V robust.
    Die Angaben im Datenblatt sind leider fehlerhaft und schließen sich sogar gegenseitig im Bezug auf die max. möglichen Spannungen aus, wenn man das Datenblatt genau liest. Da hat sich Fa. ST zu weit aus dem Fenster gelehnt!
    ich vermute, das der VNH3ASP30 den gleichen Leistungskreis enthält, wie der VNH3SP30, dem VNH3ASP wurde nur der zusätzliche Stromausgang spendiert und das Datenblatt korrigiert.

    leider ging dadurch das schöne Projekt RN-POWER V1 (siehe Downloadbereich) den Bach runter.

    http://www.roboternetz.de/phpBB2/zei...nh3sp30#138333
    http://www.roboternetz.de/phpBB2/zei...nh3sp30#188184

    Gruß Stupsi

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •