-
        

Ergebnis 1 bis 3 von 3

Thema: Treerlangt iberproblem mit dem MKII

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    31.01.2006
    Ort
    Berlin
    Alter
    39
    Beiträge
    15

    Treerlangt iberproblem mit dem MKII

    Anzeige

    Hi Leute,

    habe mir den c'Bot geholt. Jetzt wollte ich mich an den USB-Adapter-Kabel ranmachen. Mein Problem, Windows XP verlangt einen Treiber, aber auf der CD ist keiner enthalten und Windows XP erkennt ihn nicht. Auf der Atmel seite finde ich diesbezgl. nichts. Kann mit da jmd. bitte weiter helfen.

    Ich bedanke mich jetzt schon, für eure zahlreichen antworten.

    mfg
    sinsibo

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von m.a.r.v.i.n
    Registriert seit
    24.07.2005
    Ort
    Berlin
    Beiträge
    1.247
    Hi sinsibo,

    Was ist das für ein USB Adapter Kabel, der USB-2-Bot Adapter oder der AVR ISP MKII Programmer?

    Der USB-2-Bot Adapter braucht die CDM Treiber von FTDI
    http://www.ftdichip.com/Drivers/CDM/...%202.00.00.zip

    Die Treiber für den AVR ISP MkII sind im AVR Studio 4 enthalten.
    http://www.atmel.com/dyn/products/to...p?tool_id=2725


    Gruß m.a.r.v.i.n

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    31.01.2006
    Ort
    Berlin
    Alter
    39
    Beiträge
    15
    Hi danke, muss ich mal schauen, ob es klappt.
    wieso schreibt die das nicht dazu.

    vielen dank, teste er morgen mal.

    gruss

    sinsibo

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •