-         

Ergebnis 1 bis 3 von 3

Thema: Probleme beim beschreiben von 8mb Eprom

  1. #1

    Probleme beim beschreiben von 8mb Eprom

    Anzeige

    Hallo,

    ich habe mir bei ebay einen relativ günstigen eprom-brenner für 30€ gekauft, um damit 8mb 27C8001 eproms zu beschreiben. laut hersteller, ist das mit dem gerät auch möglich. das auslesen der [größtenteils] leeren eproms klappt auch ohen weiteres. nur beim brennen habe ich das problem, dass das programm immer nach ca 6% abbricht und die fehlermeldung "Write Error Address: 0x1000 ..." ausspuckt. Die 6% daten kann ich wieder auslesen, sind also korrekt auf den eprom gepackt worden.
    da ich leider keine löschlampe habe, kann ich nicht sehr viel ausprobieren. kann man die eproms auch durch einen tag auf der fensterbank im tageslicht liegen lassen löschen?
    aber viel wichtiger: woran kann es liegen, dass der eprom nicht vollständig gebrannt wird? das netzteil ist auf die in der software angegebenen 12Volt eingestellt. jumper sind auch richtig gesetzt.

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    08.10.2004
    Ort
    ferd. Waldmüllerg. 7/2
    Alter
    32
    Beiträge
    456
    mach aus den Tagen Wochen und aus dem Sonnenlicht Saharasonne, dann wird es sich vielleicht löschen lassen. Ansonsten ist es ein unterfangen von Monaten (hab es mal selber ausprobiert, nach 2 Monaten sind nur die Beinchen angelaufen ).
    Bei einem Löschgerät sind ja auch 10 Minuten in direkter UV-Strahlung vorgeschrieben um das EPROM zu löschen, ohne dem wird es wie gesagt langwierig und unzuverlässig.

    Hum, sind auch 12V vorgeschrieben? Meine, wenn der Brenner selber intern eine Spannungsregulierung hat, werden 12V nicht genügen um den Programmierteil stabil laufen zu lassen. Wenn natürlich in der Beschreibung steht, 12V Versorgungsspannung, dann sind es 12V.

    The M27C801 is in the programming
    mode when VPP input is at 12.75V and
    E is pulsed to VIL. The data to be programmed is
    applied to 8 bits in parallel to the data output pins.
    The levels required for the address and data inputs
    are TTL. VCC is specified to be 6.25V ±
    0.25V.
    Einfachste Lösung für das Problem ist das Nachmessen ob die im Datenblatt vorgeschriebenen Spannungen gegeben sind.

    Aja, würde dir wirklich zu Flash-Bausteinen raten, die sind einfach einfacher zu Programmieren (und man findet auch genug solcher Bausteine in Motherboards )
    MfG
    Mobius

  3. #3
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    07.12.2005
    Ort
    Euskirchen-Großbüllesheim
    Alter
    67
    Beiträge
    2.063
    Es gibt bei den verschiedenen Herstellern auch verschiedene Programmier-Algorithmen und Zeiten. Fragt das Programmiergerät nach dem genauen Eprom-Typ und Hersteller ?
    Bei meinem AllMax+ muß das genau angegeben werden. Die meisten Speicher erkennt er allerdings bei der automatischen Auswahl von selbst.
    MfG Karl-Heinz
    HobbyElektronik hier klicken ....

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •