-         

Ergebnis 1 bis 5 von 5

Thema: Motoren drehen falsch

  1. #1

    Motoren drehen falsch

    Anzeige

    Hallo zusammen,

    ich bin neu hier und habe gestern meine ASURO zusammengelötet. Soweit so gut. Heute will ich ihn programmieren, aber ich habe da ein Problem mit den Motoren. Sie drehen in die entgegengesetzte Richtung, also wenn ich nach vorne fahren will, dann will Asuro nach hinten und umgekehrt.
    Was habe ich falsch gemacht? Ich hoffe hier kann mir jemand helfen.

    Gruß
    MastaFu

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    01.11.2006
    Beiträge
    433
    irgendwo gabs hier schon mal einen thread dazu

    löte einfach das schwarze motorkabel, an den roten punkt, un ddas rote an die andere seite, dann müsste alles gehen.

    mfg EDH

  3. #3
    Danke für die schnelle Antwort, ich werds nachher gleich mal probieren

    Gruß
    MastaFu

  4. #4
    Benutzer Stammmitglied
    Registriert seit
    07.09.2006
    Beiträge
    43
    du könntest dir theoretisch auch FWD und RWD neu umschreiben
    aber umlöten is denk ich mal einfacher

  5. #5
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    01.11.2006
    Beiträge
    433
    ich rate davon ab dbzgl etwas in der asuro.h zu ändern.
    beispielprogramme etc würden dann nicht funktionierne
    (aber diese diskussion wurde in einem anderen thread schon einmal geführt)

    mfg EDH

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •