-         
+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Problem mit der BASCOM-AVR Basic Software

  1. #1
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    05.07.2004
    Ort
    Münchener Osten
    Alter
    43
    Beiträge
    297

    Problem mit der BASCOM-AVR Basic Software

    Hallo Ihr *lol*

    habe da ein Problem!!! *((*

    Ich habe mir die Vollversion vom "BASCOM-AVR-Basic" gekauft.
    Original von "MCS Electronics" (Vers.-Nr: 1.11.7.4)

    Jetzt habe ich sie installiert, sie läuft auch -ABER
    Mein BASIC-Code besteht nur aus Sonderzeichen und Kästchen!!!

    Was ist da los??? Habe ich bei der Inst. was falsch gemacht oder muß ich noch irgendwo meine Serien-Nr. eintragen????


    Danke

    Gruß Manuel

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    24.04.2004
    Ort
    Karlsruhe
    Alter
    38
    Beiträge
    1.277

    Re: Problem mit der BASCOM-AVR Basic Software

    Zitat Zitat von MrQu
    Hallo Ihr *lol*
    [..]
    Mein BASIC-Code besteht nur aus Sonderzeichen und Kästchen!!!
    [..]
    Gruß Manuel
    Falscher Font, irgendwie schätz ich mal.
    Options -> Environment -> Font

    Versuchs mal mit irgend nem anderen Festbreitenfont...

    Gruß, Sonic

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    30.05.2004
    Ort
    Detmold
    Alter
    28
    Beiträge
    557
    Nimm als Schrift am besten Courier. Wenn du die aus irgendwelchen Gründen nicht haben solltest, geht auch Fixedsys oder System.
    "Der Mensch wächst am Widerstand" (Werner Kieser)

  4. #4
    Gast
    Juuu hhh uuu *freu ))*

    Danke Euch jetzt gehts - auf die Idee bin ich garnicht gekommen



    Gruß Manuel

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •