-
        

Ergebnis 1 bis 3 von 3

Thema: "Heissluft-Reflow-Loeten" eines ATMega128

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    08.11.2005
    Ort
    QTH: JO43BC
    Alter
    49
    Beiträge
    112

    "Heissluft-Reflow-Loeten" eines ATMega128

    Anzeige

    Habe heute mal etwas mit dem Heissluftfoen rumgespielt und einen AVR erfolgreich damit aufgeloetet.
    Ich hatte noch einen SMD-Loetadapter und einen ATMega128 in der Bastelkiste. Bisher habe ich einen solchen nur mit einem feinen Loetkolben aufgeloetet. Aber nun wollte ich mich auch mal an das "Reflow-Heissluft-Loeten" ranwagen.

    Die vorverzinnten Leiterbahnen habe ich zusaetzlich mit einem kleinen Hauch von Fittingsloetpaste (aus dem Baummarkt) bestrichen. Da ich keinen Spachtel hatte, habe ich kurzerhand eine ueberfluessige Chipkarte der Laenge nach zerschnitten. Mit diesem Streifen konnte man die Paste ganz gut auftragen.


    Bild1


    Dann den AVR auf dem Loetadapter positioniert und das ganze dann mit der Spitzzange in den Strahl des Heissluftfoens gehalten. Den Adapter dann leicht hin und her bewegt so das sich die Waerme einigermassen gleichmaessig verteilte.
    Nach kurzer Zeit konnte man sehen wie die Paste schmolz und die Beinchen des AVR’s eine Verbindung zu den Leiterbahnen eingingen.


    Bild2


    Nachdem die Platine abgekuehlt war, habe ich das ganze einfach unter dem Wasserhahn abgespuelt und geschrubbt. Denn die Ueberreste von dieser Paste sind kaltwasserloeslich. Allerdings ist trotzdem noch ein kleiner Grauschleier zurueckgeblieben. Die Platine habe ich dann nochmals mit dem Heissluftfoen bei niedriger Temperatur und kraeftigen Luftstrahl vom Wasser befreit.
    Unter der Lupe und gegen das Licht gehalten, konnte ich nun keine Kurzschluesse zwischen den Beinchen des ARV’s entdecken.


    Bild3


    Ringsherum dem Adapter dann die Stiftleisten verpasst...


    Bild4


    ...in einem selbst gefertigten Testboard eingesetzt...


    Bild5


    ...und eine Software, von einem Projekt an dem ich gerade Arbeite, uebertragen - und funktioniert scheinbar!


    Bild6


    Ja, ich weiss, es ist zwar nicht ganz so professionell, aber es ist scheinbar auch eine Loesung.
    Als naechstes werde ich mich damit mal an einen TQFP100 0,5mm RM ranwagen. Ein ATMega2560 wird dann heisse Fuesse bekommen...

    Hallo digitali!
    Ich musste die Bilder leider als Link einfügen, da sie die Forenstruktur verschoben.

    Viele Grüße
    Florian (Moderator)

  2. #2
    Hast Du unter dem Mega auch diese Paste? Ich könnte mir vorstellen, das es nicht so einfach ist, die dort wieder wegzukriegen. Das Flußmittel in dieser Paste soll wohl auch ziemlich aggressiv sein.

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    08.11.2005
    Ort
    QTH: JO43BC
    Alter
    49
    Beiträge
    112
    Das habe ich auch irgendwo gelesen das diese Paste agressiv sein soll. Aber ich habe "fast" nur die Leiterbahnen damit benetzt. Hinterher habe ich das ganze gut abgespuelt. Ein Blick unter einer stark vergroessernden Linse zeigte anschliessend keine Rueckstaende mehr. Und ich hoffe das von der Paste nichts unter dem IC gelaufen ist.
    War auch nur mal ein Versuch. Wollte mit der Paste eigentlich nur Leiterbahnen verzinnen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •