-         

Ergebnis 1 bis 3 von 3

Thema: QUARZ macht wieder alles kapput

  1. #1
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    13.05.2005
    Alter
    26
    Beiträge
    601

    QUARZ macht wieder alles kapput

    Anzeige

    Hi,

    ich habe ein PRoblem ich habe eine Atmega16 16pu und ein 16mhz quarz
    das ganze habe ich über Ponyprog mit dieser Erklärung

    http://www.elektronik-projekt.de/inc...cb46cb42b247bc

    die Fusebits geschriebn. So zuest ist das Programm das ich mit 1MHZ
    geschriebn habe ganz schnell gelaufen. Als ich dann ein neuse Programm
    flaschen wollte kam:

    Unable to probe, bad device or device locked(-25)

    so und als ich die Fuses gelesen habe war alles angekreutz.

    KAnn ich den Chip jetzt wegschmeißen oder geht das auch besser zu
    lösen?

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    22.05.2005
    Ort
    12°29´ O, 48°38´ N
    Alter
    48
    Beiträge
    2.731
    Hallo,
    Wenn Du noch drauf kommst kannst Du einen "Chip earse" probieren, dann ist er wieder frisch.

  3. #3
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    13.05.2005
    Alter
    26
    Beiträge
    601
    hi,

    mit dem Chip is wieder alles in Ordnung, nur jetzt ist etwas ganz komisch.
    Dier Chip lauft mit geflaschtem 16MHZ Programm problemlos auf dem Chip
    nur der Chip lässt sich nicht mit dem Quarz flaschen. Das geht nur wenn
    mann einen RC-Quarz dranhängt.

    Ist das noch normal?
    Grüße Furtion

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •