-         
+ Antworten
Ergebnis 1 bis 2 von 2

Thema: Robby lief AMOK

  1. #1
    ERROR4EVER2
    Gast

    Robby lief AMOK

    Hi, ich habe auf meinem Robby das "IR-Programm" geladen und dann damit rumgespielt. Dann vergessen auszuschalten und Fernseh geguckt mit meiner Hauppauge - Fernsehkarte und nun ja ...... die Fernbedienung hat wohl den Robby angesprochen

    1,50 Meter Fall - und eigendlich unbeschädigt, ... eigendlich!

    Die grüne LED für den COProzessor ist kaputt (Halb abgebrochen) - was für eine war das - oder kann ich jede xbeliebige dranlöten?

    Und ich hatte schon vorher das Problem, dass der Coprozessor aufleuchtet beim Programmstart und dann nach einiger Zeit einfach ausgeht und Robby nicht mehr weiter will. Er bleibt dann stehen und macht nix mehr - erst wenn ich das programm starte, geht er wieder - aber auch manchmal nur ne kurze Zeit lang (weniger als 1 min).

    Kann mir einer da weiterhelfen?

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    26.04.2004
    Beiträge
    24
    Das Problem mit dem Absturtz des Coprozessors kommt von der Überspannung mit voll geladenen Batterien. Das tritt bei mir auch auf immer nachdem er mit vollgelandenen Batterien losfahren will. Wenn man dann den Coprozessor anspricht mit dem Hauptprozessor, dann gibt wohl der Coprozessor keine Antwort und der Hauptprozessor wartet für immer auf eine Antwort...... Das Programm hängt dann an einer Stelle fest.....

    Ich habe dafür eine Überwachung entwickelt.... wenn die Spannung im System zu hoch ist schalte ich, bevor ich den Coprozessor anspreche, so lange die Motoren zu bis die Spannung unkritisch ist.....

    Oder ist das Probelm bei dir andauernd vorhanden????

+ Antworten

Benutzer, die dieses Thema gelesen haben: 0

Derzeit gibt es keine Benutzer zum Anzeigen.

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •