-
        

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: 2N3055 Temperaturproblem

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    23.12.2004
    Ort
    Ulm
    Alter
    30
    Beiträge
    136

    2N3055 Temperaturproblem

    Anzeige

    Hallo,

    ich hatte noch eine Labornetzgerätplatine mit dem LM723 und zwei 2N3055 Transistoren. Dafür habe ich jetzt ein Gehäuse gebaut und die beiden Transistoren auf einen Kühlkörper montiert.
    Wenn ich an dem regelbaren Ausgang eine Spannung von ca 5V einstelle und einen Strom von 1A fliessen lasse werden die Transistoren richtig heiss. Ein Tropfen Wasser verdampft sofort auf ihnen.
    Die Schaltung sollte eigentlich für 0-30V und 0-3A ausgelegt sein, aber ich traue mich nicht einen Strom von 3A fliessen zu lassen wenn ich bei 1A schon Temperaturen von jenseits der 100°C erreiche.
    Der Wärmeübergang zum Kühlkörper ist aufgrund der Glimmerscheiben natürlich auch nicht optimal.

    Meine Frage nun:
    Ist diese Temperatur bei dem 2N3055 bei genanntem Strom normal oder stimmt irgendetwas nicht?
    Im Datenblatt finde ich unter "Operation and Storage Junction Temperature Range" einen Bereich von 0-200°C. Heisst das, dass der Transistor bis zu 200°C arbeitet ohne einen Schaden davonzutragen?

    mfg

    Florian.

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    15.07.2004
    Alter
    32
    Beiträge
    807
    Theoretisch tut er bis zu der maximalen Temperatur arbeiten, allerdings schlechter als bei Zimmertemperatur.

    Was ist das für ne Schaltung? Hast du vielleicht ne Skizze?

    Sonst kann man schlecht sagen was da falsch läuft.

  3. #3
    Moderator Roboter Genie
    Registriert seit
    26.08.2004
    Beiträge
    1.228
    Wenn auf dem Kühlkörper keine anderen Teile drauf sind kannst du die Glimmerscheibe auch weglassen. Dann kannst du ggf. auch Wärmeleitpaste verwenden.

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    23.06.2004
    Ort
    Kuala Lumpur
    Alter
    56
    Beiträge
    239

    Re: 2N3055 Temperaturproblem

    Zitat Zitat von Florian.
    ...Wenn ich an dem regelbaren Ausgang eine Spannung von ca 5V einstelle und einen Strom von 1A fliessen lasse werden die Transistoren richtig heiss. ...
    Wie hoch ist Spannung am Eingang von deinem Netzteil?

    Wenn da 40V anliegen und nur 5V am Ausgang sind , das wären bei 1A Last schon mal 35W an Verlustleistung.
    Und zwei 2N3055 an einem Kühler - wie sind die beiden geschaltet? Beide Isoliert vom Kühlkörper?
    Sind in dem Gehäuse auch genung Lüftungslöcher?
    Die 200°C ist doch Slilicium Temperatur nicht Gehäuse - oder Täusch ich mich?

    Artur

  5. #5
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    64
    Beiträge
    12.365
    Wenn ich an dem regelbaren Ausgang eine Spannung von ca 5V einstelle und einen Strom von 1A fliessen lasse werden die Transistoren richtig heiss. Ein Tropfen Wasser verdampft sofort auf ihnen.
    Interessant sind die Verlustleistung, Spannungsabfall am Transistor mal Strom. (die Frage haben wir auch schon)

    Wie ist es mit dem Kühlkörper ist der auch heiß?
    Manfred

  6. #6
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    23.12.2004
    Ort
    Ulm
    Alter
    30
    Beiträge
    136
    Hallo,

    Schaltplan ist momentan schwierig, aber vielleicht kann ich noch einen auftreiben. Ich könnte mir aber gut vorstellen, dass es sich um eine "Standardschaltung" mit dem LM723 handelt. Ein Foto des ganzen wäre allerdings kein Problem.

    Die Eingangsspannung ist 32VAC. Wird dann auf der genannten Platine gleichgerichtet.
    Zu den Glimmerscheiben: Wenn ich diese weglasse habe ich doch die komplette Kollektorspannung auf dem gesamten Kühlkörper und somit auch auf dem Gehäuse mit dem auch der Schutzleiter verbunden ist. Spielt das keine Rolle? Ich weiss nicht ob diese Kollektorspannung den geregelten 0-30V entspricht.

    Der Kühlkörper befindet sich auf der Rückseite ausserhalb des Gehäuses (zwangsweise elektrisch leitend verbunden). Belüftung sollte somit eigentlich kein Thema sein.

    mfg

    Florian.


    edit @ Manf: Der Kühlkörper ist vergleichsweise ein riesen Teil. Er wird zwar schon warm, aber bei weitem nicht so heiss wie die Transistoren. Liegt hauptsächlich an der besonders tollen Wärmeleitfähigkeit der Glimmerscheiben.

  7. #7
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    64
    Beiträge
    12.365
    Der thermische Kontakt zum Kühlkörper ist ein kritischer Punkt. Bei Labor-Netzteilen komm es oft vor dass der größte Anteil der Leistung in Wärme umgesetzt wird. Beim Kühlkörper ist auf eine besondes glatte Fläche zu achten die ganz fein (nicht zu dick) mit Wärmeleitpaste eingestrichen ist.
    Manfred

  8. #8
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    23.12.2004
    Ort
    Ulm
    Alter
    30
    Beiträge
    136
    Das Gehäuses des 2N3055 ist ja der Kollektor. Siehst du ein Problem wenn dieser Kollektor mit dem Kühlkörper, Gehäuse und somit auch PE von der Zuleitung verbunden ist?

    mfg

    Florian

  9. #9
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    07.12.2005
    Ort
    Euskirchen-Großbüllesheim
    Alter
    67
    Beiträge
    2.063
    Zitat Zitat von Florian.
    Die Eingangsspannung ist 32VAC.
    Das ergibt eine Gleichspannung von ca. 44V.
    Wenn 5V rauskommen, entsteht bei 1A an den Transistoren 44V - 5V = 39V * 1A = 39W Verlust als Wärme.
    Zitat Zitat von Florian.
    Zu den Glimmerscheiben: Wenn ich diese weglasse habe ich doch die komplette Kollektorspannung auf dem gesamten Kühlkörper und somit auch auf dem Gehäuse mit dem auch der Schutzleiter verbunden ist. Spielt das keine Rolle?
    Doch, die Schutzmaßnahme Schutztrennung ist hinfällig.
    Du mußt auf beiden Seiten der Glimmerscheibe hauchdünn Wärmeleitpaste auftragen. Der Kühlkörper muß ziemlich groß sein.
    Schau Dir dieses PDF-Dokument an.
    MfG Karl-Heinz
    HobbyElektronik hier klicken ....

  10. #10
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    23.03.2005
    Beiträge
    386

    Re: 2N3055 Temperaturproblem

    Zitat Zitat von Florian.
    Die Schaltung sollte eigentlich für 0-30V und 0-3A ausgelegt sein, aber ich traue mich nicht einen Strom von 3A fliessen zu lassen wenn ich bei 1A schon Temperaturen von jenseits der 100°C erreiche.
    Das egibt eine maximale Verlustleistung von 136 Watt.
    Bei solchen Leistungen würde ich eine aktive Kühlung mittels Lüfter vorschlagen.

    Der Wärmeübergang zum Kühlkörper ist aufgrund der Glimmerscheiben natürlich auch nicht optimal.
    Zwingend Wärmeleitpaste verwenden und beim Kühlkörpermaterial auf gute Wärmewegleitung achten. Da gibt es ganz gewaltige Unterschiede.
    Infos unter http://www.elinter.ch
    Gruss Robert

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •