-         

Ergebnis 1 bis 3 von 3

Thema: tsl1401r Zeilensensor

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    25.02.2006
    Beiträge
    13

    tsl1401r Zeilensensor

    Anzeige

    Hallo,

    bin beim Evaluieren von tsl1401r.
    Geht prima anzusteuern und auszulesen. Kante, wenn halb abgedeckt, gut zu erkennen. Allerdings (und das macht mich nachdenklich) ist hell und dunkel vertauscht. 0V = hell und ca. 5V = dunkel. Der Aussteuerungsbereich stimmt also, da Rail2Rail-Variante mit OPV als Ausgang (max. 5 V = Versorgung). Aber das Datenblatt sagt bzgl. dunkel und hell etwas anderes. Verpolung scheint ausgeschlossen; habe das Ding mit niedrigem Takt zur Sicherheit nochmal mit einem Voltmeter nachgemessen. Polung einfach verkehrt ... ???
    Eigentlich kann ich mir nicht vorstellen, dass TI sich irrt.
    Habe ich einen Denkfehler gemacht? Etwas uebersehen?
    Hat jemand mal mit diesem Ding gearbeitet?

    Thanx

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    14.01.2006
    Ort
    Hattingen
    Alter
    52
    Beiträge
    984
    Wenn du eine Linse davor hast, ist alles seitenverkehrt

    Sigo

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    25.02.2006
    Beiträge
    13
    Zitat Zitat von sigo
    Wenn du eine Linse davor hast, ist alles seitenverkehrt

    Sigo
    Hi Sigo,

    gut nachgedacht, koennte bei meiner Beschreibung die Ursache sein.

    Allerdings habe ich natuerlich die Hell-/Dunkelversuche auch mit Komplettbeleuchtung der Zeile bzw. Abdeckung gemacht.

    Naja, gleiches Ergebnis.

    An der Optik liegt es erstmal nicht.

    Hat noch jemand eine Idee?

    Gruss
    Michael

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •