-         

Ergebnis 1 bis 5 von 5

Thema: simsalabim $prog - Kuriosum

  1. #1
    Erfahrener Benutzer Robotik Einstein Avatar von Vitis
    Registriert seit
    06.01.2005
    Ort
    Südpfalz
    Alter
    43
    Beiträge
    2.240

    simsalabim $prog - Kuriosum

    Anzeige

    Hi Forum, gestern N8 ist mir was kurioses passiert.

    ich hab mit nem Mega32 gebastelt,
    Prgramm schreibsel, flash, ändern, flash etc..

    Auf einmal nix mehr flashen, "could not identify chip" ...
    ISP drann, schaltung nix geändert ... such such such

    dubios, kurios.

    heute morgen dann ... "das muss ich mir nochmal ansehn!"
    lässt mir keine Ruhe.

    Nochmal Hardware gecheckt ... kein Fehler ersichtlich.
    Dann nochmal den Code geguckt und siehe da,

    in einer Zeile war ziemlich weit nach rechts verschoben hinter
    meine eingegebenen Anweisungen, über den Bildschirmrand
    hinweg geschoben $prog und diverse kryptische Zeichen.
    ich denk mir "?¿ HÄÄÄÄ" wo kommtn das nu her.

    den Krempel rausgeschmissen und siehe da, kompilieren und flashen
    geht wieder. wer hat mir da eins auswischen wollen ?

    Ach so, verwende 8.1
    Vor den Erfolg haben die Götter den Schweiß gesetzt

  2. #2
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    02.09.2004
    Beiträge
    124
    Scheint gestern normal gewesen zu sein.

    Rückfahrt von der Arbeit, nach 2 km fällt das Autoradio aus. Display leuchtet, keine Anzeige, kein Ton. Selbst ausschalten ging nicht. Zündung aus/an, nix.
    Heute Morgen, Zündung an, und schon plärrrrrt es wieder.

    Ciao,
    Werner

  3. #3
    Erfahrener Benutzer Robotik Einstein Avatar von Vitis
    Registriert seit
    06.01.2005
    Ort
    Südpfalz
    Alter
    43
    Beiträge
    2.240
    Definition meines früheren schwäbischen DV-Lehrers:

    EDV = eumol duds vielleicht
    Vor den Erfolg haben die Götter den Schweiß gesetzt

  4. #4
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    11.09.2004
    Ort
    Düsseldorf
    Beiträge
    3.948

    Re: simsalabim $prog - Kuriosum

    Zitat Zitat von Vitis
    Hi Forum, gestern N8 ist mir was kurioses passiert.

    ich hab mit nem Mega32 gebastelt,
    Prgramm schreibsel, flash, ändern, flash etc..

    Auf einmal nix mehr flashen, "could not identify chip" ...
    ISP drann, schaltung nix geändert ... such such such

    dubios, kurios.

    heute morgen dann ... "das muss ich mir nochmal ansehn!"
    lässt mir keine Ruhe.

    Nochmal Hardware gecheckt ... kein Fehler ersichtlich.
    Dann nochmal den Code geguckt und siehe da,

    in einer Zeile war ziemlich weit nach rechts verschoben hinter
    meine eingegebenen Anweisungen, über den Bildschirmrand
    hinweg geschoben $prog und diverse kryptische Zeichen.
    ich denk mir "?¿ HÄÄÄÄ" wo kommtn das nu her.

    den Krempel rausgeschmissen und siehe da, kompilieren und flashen
    geht wieder. wer hat mir da eins auswischen wollen ?

    Ach so, verwende 8.1

    Kann alles mögliche gewesen sein.

    Von zufälligem Systemfehler über Virus/Trojaner/Wurm bis defektem Sektor auf der HD.

    Mittleres und letzteres läst sich überprüfen.

    @Werner

    Rückfahrt von der Arbeit, nach 2 km fällt das Autoradio aus. Display leuchtet, keine Anzeige, kein Ton. Selbst ausschalten ging nicht. Zündung aus/an, nix.
    Heute Morgen, Zündung an, und schon plärrrrrt es wieder.
    Hmmm,das hab ich die Woche recht oft gehöhrt.

    Lass mich raten.
    Auch dein Töftöf stand den ganzen Tag im freien und wird per Taster ein und ausgeschaltet ?
    Scheint gestern viel Kondenswasser gegeben zu haben.
    Gruß
    Ratber

  5. #5
    Benutzer Stammmitglied
    Registriert seit
    11.07.2005
    Beiträge
    32
    hallo vitis,

    hast du zufällig im progger mit den fuses gespielt? wenn du da die buttons drückst, dann fügt Bascom das in dden code ein.

    cu

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •