-         

Ergebnis 1 bis 3 von 3

Thema: Mit Eagle3D und Povray 3D Platine erstellen

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    03.02.2006
    Ort
    Nahe Köln
    Beiträge
    14

    Mit Eagle3D und Povray 3D Platine erstellen

    Anzeige

    Hi ich wollte eine 3D Platine erstellen, doch dabei gibt es einen Fehler.
    Ich benutze als Betriebsystem Ubuntu. Ich habe eine Platine in Eagle erstellt, dann bin ich auf Datei->ULP ausführen gegangen und habe die ULP Datei " 3D41.ulp" ausgeführt. Danach habe ich den Speicherort für die .pov Datei festgelegt. Als ich das gemacht habe hab ich POVRAY mit "povray +IHEADERS_MALE_FEMALE.pov +Otest.tga" ausgeführt. Jetzt hat Povray einen Fehler gemeldet:

    File: /usr/local/share/povray-3.6/include/glass_old.inc Line: 18
    Parse Warning: Due to changes in version 3.1, you must add interior {I_Glass}
    to all objects calling glass_old.inc textures and finishes...
    File: tools.inc Line: 53
    File Context (5 lines):
    //Check the availability of the fall back font. If not available throw an error.#if(file_exists(global_fontfile_fallback)=0)
    #error "Fallback font not found. Please specify the path to courbd.ttf in the ini-file"
    Parse Error: User message 'Fallback font not found. Please specify the path to
    courbd.ttf in the ini-file' Parsing stopped at user's request!

    Ich hoffe ihr könnt mir helfen, in der Dokumentation von der Bibliothek habe ich nix gefunden.

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von darwin.nuernberg
    Registriert seit
    08.08.2004
    Ort
    A, A
    Alter
    53
    Beiträge
    1.305
    Blog-Einträge
    1
    Schmeiss halt einfach mal die Textur raus (aus der Povray Textdatei) und siehe was passiert.

    Evt. ist die Definition der Textur nicht korrekt, oder Du hast vergessen die Includes in das richtige Verzeichniss zu kopieren?!?
    Gruss
    Darwin (meine Projekte sind auf meiner Pinnwand zu finden)

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    30.12.2005
    Ort
    Tann / ZH
    Alter
    61
    Beiträge
    264
    Vielleicht solltest Du die neueste Version von Povray runterladen ?
    MfG
    Ruedi

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •