-
        

Ergebnis 1 bis 7 von 7

Thema: Asuro ohne T12 D14

  1. #1

    Asuro ohne T12 D14

    Anzeige

    Hi
    Leider habe ich mich bei meinem Asuro verloetet und habe meinen T12 und D14 kaputt gemacht. Muessen sie vorhanden sein? Oder kann ich einfach ohne sie weiter machen. (Mir ist klar das es dann die funktion nicht gibt die geschwindigkeit des einen rades zu messen)

    Thomas

  2. #2
    Benutzer Stammmitglied
    Registriert seit
    08.05.2005
    Ort
    München
    Alter
    46
    Beiträge
    59
    Hi,

    laut Schaltplan geht dan die gesamte Odometrie nicht. Also keine Infos von keinem der Räder.

    Ansonsten sollte alles 'Normal' funktionieren'.

    Martin

  3. #3
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    04.04.2005
    Ort
    Hamburg
    Alter
    29
    Beiträge
    826
    Du solltest dir die Teile aber schon kaufen. So teuer sind die nciht und das lohnt sich.
    www.subms.de
    Aktuell: Flaschcraft Funkboard - Informationssammlung

  4. #4
    Also ich habe es versucht und naja der Asuru ist einmal angegangen und nach circa 2 Minuten hat es dann yisch gemacht..

    Also muss ich jetzt weg schmeißen.. Schade..

  5. #5
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    04.04.2005
    Ort
    Hamburg
    Alter
    29
    Beiträge
    826
    ^^hää ???

    Deine Beschreibung des Problems liest sich echt sehr gut... Leider kann man aus "yisch" nicht sehr viel raus ziehen....

    Was ist denn genau passiert? Was ist "yisch"? Hast du dich denn sonst ans Handbuch gehalten? Also alles der Reihenfolge nach?

    Hast du Lötfehler schon überprüft.

    Andun


    P.S.: Schreib hier lieber nie, du willst den Asuro weg werfen, dann kommen die Leute hier im Forum nämlich wie die Asgeier und wollen den haben .... Warts nur ab...
    www.subms.de
    Aktuell: Flaschcraft Funkboard - Informationssammlung

  6. #6
    Sorry falls es ein wenig und verständlich ist.
    Also ich habe rosa uns Weiß Falsch herum drangelötet.. Dann habe ich den T11und D13 Doch noch umgetauscht gekommen doch bei dem Versuch D14 mit T12 Umzutauschen gelangnicht und das Löt "Loch" War kaputt. Das gab dann einen Kurzschluss und naja der Roboter war Kaputt.

  7. #7
    Benutzer Stammmitglied
    Registriert seit
    08.05.2005
    Ort
    München
    Alter
    46
    Beiträge
    59
    Hi,

    jetzt ist nur die Frage, was kaputt ist.
    Meinst du der Prozessor hat was ab bekommen oder nur ein anderes Bauteil, was sich evtl ersetzen lässt?

    Ich kann mir bei einem Kurzschluß zwischen den Pins von D14 und T12 (egal welche Kombination) nicht vorstellen, das du damit den gesamten Asure geschrottet hast.

    Es kann natürlich sein, das es aufwendig wird, den Fehler zu finden

    Martin

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •