-
        

Ergebnis 1 bis 4 von 4

Thema: kurzschluss im asuro?

  1. #1

    kurzschluss im asuro?

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo,
    habe gerade den asuro fertig gelötet und ihn getestet. Leider ist dabei ein Fehler aufgetreten. Wenn in die Beührungssensoren K1 drücke, so leuchtet nicht nur die LED grün, sondern es dreht sich auch noch der linke Motor. Wenn in K2 drücke, so dreht sich der Motor auch, jedoch langsamer.
    Im umgekehrten Fall, das heißt, wenn sich der Motor dreht, dann leuchtet die LED nicht.

    woran kann das liegen. Hat mein suro einen Kurzen?

    btw. den nick hatte ich, bevor ich vom asuro gehört habe

  2. #2
    Benutzer Stammmitglied
    Registriert seit
    31.07.2005
    Ort
    Ehningen
    Alter
    43
    Beiträge
    35
    Hei azur,

    dein Asuro hat keinen Kurzschluss, sondern du kämpfst mit dem üblichen Problem; siehe z. B. hier: http://www.roboternetz.de/phpBB2/zei...ag.php?t=15753

    Gruß Rakke

  3. #3
    Aber leider spielt dabei die Natur nicht so richtig mit. Jeder Wiederstand ist ein bisschen anders.
    Und so muß auch jeder Asuro an seine Wiederstände angepasst werden.
    das heißt, dass ich alles richtig gelötet habe??

    Ich habe außerdem noch ein zweites Problem. Ich wollte gerade die Räder anbauen und da viel mir auf, dass die eine Achse ein bisschen schief ist und dass sich das Rad deswegen nicht optimal dreht. Kann ich das noch ändern, obwohl ich den Prozessor schon auf der Platine habe??

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    30.10.2005
    Alter
    27
    Beiträge
    326
    du berührst doch nicht den controller wenn du die achse nochmal ablötest. aber zur sicherheit könntest du ja den controller vom sockel ziehen. aber vorsichtig. dann kann eigentlich nichts passieren.

    gruß fabi

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •