-         
+ Antworten
Ergebnis 1 bis 7 von 7

Thema: Signal gezielt auf Masse legen

  1. #1
    Paul
    Gast

    Signal gezielt auf Masse legen

    Hallo,
    hab ein Problem mit einer Operationsverstärkerschaltung. Da relativ viel Kondensatoren in der ganzen Schaltung verarbeitet sind sinkt die Ausgangsspannung des Op^s relativ langsam ab. Was bei kurzen netzunterbrüchen zu folge hat das der Regler voll ausschlägt und es zu unangenehmen Spannungsspitzten kommt. Hat mir jemand eine Schaltung die bei Spannungsausfall wie ein Oeffnerkotakt im milli bis mikrosekunden bereich schliest und ich somit das Signal(sprich die Kondensatoren) auf Masse zieht! Hab schon alles mögliche probiert und werd bald wahnsining!

    danke für euere Hilfe!!!!!

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    14.12.2003
    Alter
    26
    Beiträge
    1.187
    pull-down?

    Direkt hinter'm Ausgang über nen Wiederstand nach Masse, damit sich die Kondensatoren entladen.

    Matthias
    Back on the road again...

    Falls ihr wissen wollt, was ich so in meiner roboterfreien Zeit gertieben hab: www.plasmaniac.de.vu

  3. #3
    Erfahrener Benutzer Roboter Genie Avatar von Michael
    Registriert seit
    17.01.2004
    Ort
    Karlstadt
    Alter
    47
    Beiträge
    1.244
    Hallo Paul,
    probier doch mal ob sich was mit den üblichen Reset-Bausteinen was machen lässt, spontan fällt mir da der TL7705 ein.
    Bei http://www.elektronik-kompendium.de/...r/u_supvis.htm
    findet sich auch was diskretes.
    Gruss, Michael

  4. #4
    paul
    Gast
    Hallo nochmal,
    danke für euere Hilfe! Ich hab vielleicht vergessen zu sagen das es sich um eine Trennung zwischen dem Signal das auf Masse gezogen werden muss und dem Spannungssupply handelt. Wobei der Supply sofort weg ist und das zu regelnde Signal das auf Masse muss beim Spannunsausfall eben durch den einfluss von Kondensatoren noch ca 1 sec. die Spannung hält. Auserdem habe ich einen Bereich von 0-15 V.

    Eben wie ein Realais das einen Potentialfreien Oeffner schaltet.

    Hoffe ihr habt noch weitere Ideen. Merci

  5. #5
    Erfahrener Benutzer Roboter Genie Avatar von Michael
    Registriert seit
    17.01.2004
    Ort
    Karlstadt
    Alter
    47
    Beiträge
    1.244
    Hallo paul,
    jetzt willst du das Signal trennen? Erst wolltest du doch die Kondensatoren entladen? Das Entladen geht ja mit einer Resetschaltung, die andere Variante braucht da schon mehr (länger) Strom...
    Nimm doch einen Hilfsakku zur Versorgung mit dazu. Stichwort USV. Sowas muss ja nicht immer Wechselstrom sein
    Gruss, Michael

  6. #6
    Gast
    Hi,
    bin auch nicht wegen eines Roboters hier! Bei mir handelt es sich um eine USV die aber auch als Speisegerät funktionieren muss. Somit nicht von einer 2. Spannungsquelle abhängig sein darf!! Mit einer Hilfsquelle wäre das sicher einfach zu lösen - aber ohne!??

  7. #7
    Erfahrener Benutzer Roboter Genie Avatar von Michael
    Registriert seit
    17.01.2004
    Ort
    Karlstadt
    Alter
    47
    Beiträge
    1.244
    Hallo Gast (paul?),
    Wo ist jetzt dein Problem? Eine USV hat doch eine Hilfsquelle. Sonst wäre es ja keine...
    Bitte beschreibe dein Problem etwas genauer und poste die relevanten Teile der Schaltung hier.
    Gruss, Michael

+ Antworten

Benutzer, die dieses Thema gelesen haben: 0

Derzeit gibt es keine Benutzer zum Anzeigen.

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •