-         

Ergebnis 1 bis 4 von 4

Thema: [Asuro] flashen mit Notebook

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    01.01.2006
    Beiträge
    6

    [Asuro] flashen mit Notebook

    Anzeige

    Hi,
    ich habe ein Problem, meinen Asuro mit dem Notebook zu flashen.
    Das Flashen funktioniert mit einem Desktop-PC, mit dem Notebook klappen auch alle Tests, nur das Flashen bricht immer mit Timeout ab.

    Ich überlege jetzt, ein 6V Netzteil zwischenzuschalten, wie es Archi beschrieben hat.
    Allerdings liegen bei mir zwischen den Pins 7 und 5 ca. 9,3V und nicht 6V (warum?). Ich benutze einen USB-zu-RS232-Adapter, wahrscheinlich liegt's daran.

    Vielleicht hat ja einer eine Idee, wie's trotzdem klappen könnte.

    By the way: Haben Notebooks auch für den USB-Transceiver zu wenig Spannung, oder betrifft das nur die RS232-Transceiver?

    Besten Dank,
    nic.

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    04.04.2005
    Ort
    Hamburg
    Alter
    29
    Beiträge
    826
    Also ich selbst hab das Problem und kann eigentlcih nur nach plappern, was ich jetzt hier im Forum mit gekriegt habe:

    Ein USB zu RS232 Adapter hat oft, das Problem, dass die nciht komplett beschaltet sind, da die Tests ja aber anscheinend alle gehen, hast du dieses Pech nciht.

    Notebooks haben für USB eigentlcih schon immer die richtige Spannung parat, da bis jetzt eigentlcih jedem spätestens der Umstieg auf USB die Rettung gebracht hat.
    www.subms.de
    Aktuell: Flaschcraft Funkboard - Informationssammlung

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    01.01.2006
    Beiträge
    6
    Ja also, hab mir jetzt den USB-Transciever bestellt, funktioniert.
    Hab mit dem USB-Seriell-Adapter alles ausprobiert: Netzteil dazwischengelötet, ASURO ans Netzteil gehängt... hat alles nichts gebracht.
    Scheinbar benutzt das Flashprogramm doch noch mehr Pins außer In Out und Masse, die der USB-Adapter nicht liefert, keine Ahnung!

  4. #4
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    07.03.2005
    Ort
    Essenrode bei Braunschweig
    Beiträge
    182
    Habe am Wochenende die gleiche Erfahrung gemacht.

    Mit dem USB-Transceiver am Notebook funktioniert es einwandfrei.

    Mit dem RS232-Transceiver am Notebook läuft es völlig unakzeptabel.
    Gruß
    Ulli

    Carpe Diem

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •