-         

Ergebnis 1 bis 9 von 9

Thema: ULN 2002 AN HILFE!!

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    07.01.2005
    Ort
    Putzbrunn bei München
    Alter
    28
    Beiträge
    190

    ULN 2002 AN HILFE!!

    Anzeige

    Hallo!!
    Ich habe ein riesen Problem! Und zwar hab ich mir einen ULN 2002 AN Baustein gekauft und wollte ihn jetzt anschließen... Doch irgendwie funzt des ding net!
    Ich habe an Pin9 ne positive spannung von 5v gelegt und an i1 das signal auch 5v+ und an output habe ich mein durchgangsprüfer welcher zum +5v geht und an unten links hab ich gnd angeschlossen...
    Ist das richtig??
    Oder warum funzt des net?!?!

    MFG

    Nrg

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    30.12.2005
    Ort
    Tann / ZH
    Alter
    61
    Beiträge
    264
    Wenn Du das Datenblatt richtig ansiehst, dann bemerkst Du
    dass der ULN2002 nicht für TTL-Pegel (0-5V) geeignet ist.
    Denn er enthält eine Zenerdiode mit 7V.
    Das heisst Du musst den Eingang auf mindestens 10 V anheben
    damit der Ausgang schaltet.

    Falls Du das Datenblatt nicht hast:
    http://www.alldatasheet.com/

    Hoffe konnte Dir helfen...

  3. #3
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    11.09.2004
    Ort
    Düsseldorf
    Beiträge
    3.948
    Ja da wäre der 2001 schon besser.

    Oder lieber gleich nen 2803,der ist universeller und fast überall erhältlich.
    Gruß
    Ratber

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    30.12.2005
    Ort
    Tann / ZH
    Alter
    61
    Beiträge
    264
    Den ULN2003 (TTL) oder ULN2004 (CMOS) nehmen.
    Vor allem wenns nachher an einen Controller kommt ...

  5. #5
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    07.01.2005
    Ort
    Putzbrunn bei München
    Alter
    28
    Beiträge
    190
    OMG!! I depp!!!
    ok danke!
    Aber von den anschlüssen her müsste es stimmen oder?? Nich dass ich des jetzt alles falsch angeschlossen habe!!

    MFG

    Nrg

  6. #6
    Erfahrener Benutzer Roboter Experte Avatar von Rage_Empire
    Registriert seit
    10.03.2005
    Ort
    Pforzheim
    Beiträge
    710
    Jo, hab selber den ULN2003 im Einsatz. Kann nur bestätigen, daß dieser seine Dineste im Zusammenhang mit den AVRs und PCF-Bausteinen von Philips(I2C) sehr gut meistert. Hatte bis jetzt noch nie Ausfälle, nichtmal bei kurzzeitigem Kurzschluß oder Überlast.

  7. #7
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    30.12.2005
    Ort
    Tann / ZH
    Alter
    61
    Beiträge
    264
    @NRG:
    Ich würde Dir anraten, immer das Datenblatt sogfältig zu
    studieren...

  8. #8


    mich quält im moment auch ein Problem mit einem ULN2004A, ich habe das ding lt. datenblatt angeschlossen doch wenn ich +5V an einen Eingang anlege tut sich gar nichts ich habe ihn auch schon gegen ein paar andere ausgetauscht, leider keine änderung

    vielleicht hab ich was übersehen ... nur was ?

    Bin für jede Hilfe dankbar

  9. #9
    sry das ich euch wegen dem belästigt habe, ich habe das problem gerade gefunden .... ein verdrahtungsfehler

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •