-         

Ergebnis 1 bis 6 von 6

Thema: I2C- Fehler

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    12.06.2005
    Beiträge
    20

    I2C- Fehler

    Anzeige

    Ich versuche einen AT24C128 über einen AT90S8515 anzusprechen, was aber nicht geht.

    Nun habe ich die Startbedingung in einer Schleife ausgegeben, und hoffte, das sich auf den Leitungen etwas tut - Fehlanzeige.

    xx:
    I2cstart
    goto xx

    Habt ihr einen Tip?

    Steffen

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    11.09.2004
    Ort
    Düsseldorf
    Beiträge
    3.948
    Pullups an SDA/SCL drann ?
    I2CDelay gesetzt ?
    Gruß
    Ratber

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    12.06.2005
    Beiträge
    20
    Sch..., die habe ich vergessen. Danke!

    Steffen

  4. #4
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    11.09.2004
    Ort
    Düsseldorf
    Beiträge
    3.948
    Yo,wird gerne vergessen.
    Gruß
    Ratber

  5. #5
    Neuer Benutzer Öfters hier
    Registriert seit
    12.06.2005
    Beiträge
    20
    Ich habe gerade zwei Widerstände eingelötet - und es klappt ;.)

    Danke!
    Steffen

  6. #6
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    11.09.2004
    Ort
    Düsseldorf
    Beiträge
    3.948
    Is kein Problem.
    Gruß
    Ratber

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •