-         

Ergebnis 1 bis 4 von 4

Thema: USB Modul um100 von conrad immernoch probleme

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    05.08.2005
    Ort
    Münster NRW
    Alter
    39
    Beiträge
    27

    USB Modul um100 von conrad immernoch probleme

    Anzeige

    hey leute )
    ich habe immernoch das selbe problem USB modul um100 an das RNFRA-Board mit Mega32 Bausatz anschliessen. kann sich das mal bitte einer anschauen und mir ein passendes kabel empfehlen .

    vielen dank im vorraus )

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    06.11.2004
    Beiträge
    1.693
    Das ist doch kein Grund, einen neuen Beitrag dafür zu schreiben.

    Wenn die jetzt jemand helfen will, weiss es nichts weiter als das du ein Problem hast.

    Schreib es doch bitte in den anderen Beitrag.

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    05.08.2005
    Ort
    Münster NRW
    Alter
    39
    Beiträge
    27
    sorry hast ja recht

    war woh bisel ungeduldig

    bekomme diese blöde schnitstelle net hin

  4. #4
    Hallo

    Bis vor einigen MInuten hatte ich die selben Probleme mit dem UM100 Modul.

    Du darfst es nicht an die 3-Polige Stiftleiste anschließen, also an die Ausgänge des MAX232.

    Dazu folgendes was ich herausgefunden habe. Der MAX232 führt eine Invertierung der Signale vom AVR-Port durch.

    Bei einer Verbindung zu einem PC spielt das keine Rolle, da die Eingangsbausteine dort wahrscheinlich wieder eine Invertierung durchführen.
    Beim Modul UM100 ist aber kein MAX232 vor dem FTU232 und die Signale gehen invertierte Form an diesen.
    Ich habe nun mit Drähten die Signale TXD und RXD dierekt am Port des AVR abgegriffen und an das UM100 Modul gelegt (RXD an Pin6 und TXD an Pin4 der Stiftleiste) und jetzt funktioniert es.

    Also, probiere das mal aus.

    Gruß Rainer

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •