-         

Ergebnis 1 bis 8 von 8

Thema: Brenner5 & 16F88 :(

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    01.01.2005
    Beiträge
    79

    Brenner5 & 16F88 :(

    Anzeige

    Hey!

    Hat ihn vielleicht schon jemand erfolgreich gebrannt?
    Benutze den Brenner5. PBrenner v3.7 erkennt den 16F88 gar nicht, die neuere Software PBrennerNG v4.0 meint es sei ein 16F84A drin!

    Gruß
    lk


    Bin ich blöd!
    Admin, bitte dieses Thema löschen!

    sorry, habe ein paar Kabel vertauscht!



    Jetzt gehts nicht mehr, musst zuerst Deinen Beitrag löschen.

  2. #2
    Erfahrener Benutzer Lebende Robotik Legende Avatar von PICture
    Registriert seit
    10.10.2005
    Ort
    Freyung bei Passau in Bayern
    Alter
    66
    Beiträge
    10.969
    Hallo Stowoda!
    Lösche es doch selber. Ich habe so was schon mehrmals gemacht.
    Du mußt in Editieren gehen. Danach ganz unten in den weißen Viereck ein Häckchen setzen und abschicken.
    MfG

  3. #3
    Ich bin auch blöd.
    Ich habe das selbe Problem.
    Wahrscheinlich bin ich noch blöder, da mir nicht klar ist welche Kabel du vertauscht hast.

    HIIIIIIIIIILFEEEEEEEEEEEEEEE!!!

  4. #4
    Benutzer Stammmitglied
    Registriert seit
    01.01.2005
    Beiträge
    79
    Klappen denn alle anderen PICs bei Dir?

  5. #5
    Das Problem hat sich erledigt.

    Ich hab versucht einen 12F675 zu brennen.
    Es kam dann die Meldung:

    PIC16F84 in database:
    Vpp : 13V (12 .. 14V)

    CP-Blocksize : 0800
    Panelgröße : 0000

    Diese Meldung kam aber auch, wenn kein PIC eingelegt ist.

    Ich glaube mein Problem war, dass an der Taktleitung nur 2 Volt anlagen.
    Ich hab den 7407 ausgetauscht. Jetzt geht er. \/

    Danke aber für die schnelle Antwort!

  6. #6
    Neuer Benutzer Öfters hier
    Registriert seit
    24.05.2006
    Beiträge
    27
    Hallo liebe Leute!

    Ich habe selbiges Problem bei meinem Sprut5 Brenner, habe mir das Teil über ebay gekauft, wurde als neu und getestet angepriesen, wenn ich jetzt aber einen PIC16F876 brennen will erkennt er diesen als PIC16F84.

    PIC16F84 in database:
    Vpp : 13V (12 .. 14V)

    CP-Blocksize : 0800
    Panelgröße : 0000

    Gibt meine Spannungsversorgung mit 9V zu wenig Spannung ab, oder wo liegt das Problem?

  7. #7
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    08.10.2004
    Ort
    ferd. Waldmüllerg. 7/2
    Alter
    32
    Beiträge
    456
    Abhängig von der Beschaltung der Versirgungsteiles werden dir 9VAC nicht genügen. hier unter Stromversorgung findest du die einzelnen Bestückungsvorlagen. Versuch mal die Schaltung mit mindestens 17VDC oder 12VAC (WENN ein Gleichrichter eingebaut ist) zu betreiben.

    MfG
    Mobius

  8. #8
    Neuer Benutzer Öfters hier
    Registriert seit
    24.05.2006
    Beiträge
    27
    Werde ich morgen gleich mal versuchen!

    mfg
    Bernd

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •