-         

Ergebnis 1 bis 2 von 2

Thema: Getriebemotor probleme mit dem L298

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    15.03.2005
    Beiträge
    26

    Getriebemotor probleme mit dem L298

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo
    Ich habe die Schaltung mit dem L298 aus der GetriebemotorenAnsteuerung-Rubrik nachgebaut.
    Da ich nicht 2 motoren ansteuern muss sondern nur 1 motor, habe ich wie im Datenblatt von ST beschrieben die zwei enable zusammengenommen (Pin 5 mit 12) sowie die Leistungsausgänge (Pin 2 mit 12 und Pin 3 mit 13) verbunden. Somit können motoren mit mehr Leistung betrieben werden.
    ->siehe Attachment

    Wenn ich das ganze mit Vss=Vs=5V betreibe klappt das auch.
    Ich kann den motor links und rechts drehen.
    Wenn ich aber mit Vss=24V und Vs=5V betreibe, dann knallt mir die 2A Sicherung vom 24V
    Trafo durch!

    Da es vielleicht an den verschiedenen Trafos lag, habe ich ein 7805 Spannungsregler am 24V Trafo angeschlossen um so die 5V Vs zu bekommen.
    Trotzdem knallt mir die Sicherung am 24V trafo durch!
    Warum???

    Danke im vorraus.
    Angehängte Dateien Angehängte Dateien

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    15.03.2005
    Beiträge
    26
    Keine Antwort...
    Die Sache hat sich gefressen, ich habe die Kondensatoren rausgelötet, jetzt klappt es!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •