-
        

Ergebnis 1 bis 3 von 3

Thema: Adapter USB-Seriell | Problemsuche

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    10.10.2005
    Ort
    Mainz
    Beiträge
    27

    Adapter USB-Seriell | Problemsuche

    Anzeige

    hi

    ich hab einen usb-seriell adapter an mein laptop angeschlossen um für den Asuro Roboter die programme zu übertragen.

    beim flashen folgendes phänomen:

    er findet den asuro...
    aber beim flashen der ersten page kommt eben nur " tttttttttt" .

    die COM Schnittstelle ist richtig angegeben.
    laptop sagt com 6 und oben im Flash Programm wähle ich auch com 6 aus

    habt ihr eine idee woran es liegen könnte ?
    es wäre wichtig das ich das hinbekomme.
    besten dank schon mal im vorraus.

    xyphrox

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von m.a.r.v.i.n
    Registriert seit
    24.07.2005
    Ort
    Berlin
    Beiträge
    1.247
    Hallo xyphrox,

    vielleicht hilft dir das aktuelle Flasher Tool (Version 1.4) mit neuem USB-Treiber. Gibt es auf der Arexx Homepage http://www.arexx.com/downloads/asuro/asuro_flash_14.zip.
    Vorher aber unbedingt die alte Version mit dem Uninstall Tool deinstallieren.
    Nachteil: die neuen Treiber verwenden keinen Com-Port mehr sondern gehen direkt über USB.

    Gruß Peter

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    10.10.2005
    Ort
    Mainz
    Beiträge
    27
    ok besten dank
    jetzt gehts

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •