-         

Ergebnis 1 bis 4 von 4

Thema: Probleme mit neuen Bauteilen in SwCAD

  1. #1

    Probleme mit neuen Bauteilen in SwCAD

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo,
    ich benötige in SwCAD die OpAms AD8551 und LMP2011. Dazu hab ich mir die Modellbeschreibungen (z.B die vom LMP: http://www.national.com/models/spice/LM/LMP2011.MOD) rausgesucht und als *.sub Dateien gespeichert.....die Symbole hab ich mir von einem anderen OPV genommen....und da die Pins und die Attribute angepasst.
    Der LMP geht zwar zu simulieren befindet sich aber schon ohne Eingangsspannung in der Vollaussteuerung. Der AD geht gar nicht zu simulieren.
    Weiß irgend jemand wo da meine Fehler liegen könnte, oder kann es gar sein dass LTSpice die Modellbeschreibungen nicht richtig interpretieren kann?

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    16.05.2005
    Beiträge
    734
    Hallo Crisby,

    zu LTSpice gibt es bei Yahoo ein Board (in englisch), da wird Dir gerne weiter geholfen. Womöglich ist Dein Problem schon mal gelöst worden, einfach das Board durchsuchen oder die FAQ lesen.
    Yahoo_Board: http://groups.yahoo.com/group/LTspice/

    Gruß Waste

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    11.10.2004
    Beiträge
    5
    Hallo Crisby,

    hast Du Dein Problem mit dem OP gelöst? Ich habe zur Zeit das gleiche Problem: Ich will einen eigenen OP mit dem entsprechendem SPice-Modell einbinden.

    Grüße
    Martin

  4. #4
    Neuer Benutzer Öfters hier
    Registriert seit
    11.10.2004
    Beiträge
    5

    OPs eingebunden

    Hallo Crisby,

    ich arbeite zur Zeit auch mit LTSpice und habe Deine zwei besagten OPs mal bei mir eingebunden. Es funktioniert auch soweit. Wenn Dein Problem also noch aktuell ist, einfach melden und ich schicke Dir die Dateien.


    Grüße
    Martin

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •