-
        

Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 35

Thema: Erfahrungsaustausch Catwiesel

  1. #1
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    21.05.2004
    Beiträge
    275

    Erfahrungsaustausch Catwiesel

    Anzeige

    Hi!

    Ich habe nun schon mehrere Erfahrungen mit dem Catwiesel Bausatz von Conrad Electronic machen dürfen/müssen,
    und wollte die Gelegenheit nutzen diese hier auszutauschen.

    Vor einiger Zeit habe ich diesen Bausatz bestellt und war sehr glücklich als dieser geliefert wurde.
    Beim Zusammenbau verließ mich diese Freue doch sehr rasch...
    - Lagerbuchsen waren nicht richtig gebort (die Wellen ließen sich nicht durchstecken)
    - im Allgemeinen war der Zustand der Kunstoffteile für einen 149€ Bausatz ein wenig hinter meinen Erwartungen

    Naja egal, alles schön Nachbearbeitet und weiter ging es...
    Beim Zusammenbau des Getriebes viel mir eine gewaltige "Unwucht" auf,
    die dafür sorgte das sich das Getriebe z.T verklemmte.

    Grund hierfür waren die total schief geborten Zahnräder der Antriebsachse...
    Nach längerem hin und her riet man mir den Bausatz komplett einzuschicken, was ich dann tat.
    Nun besitze ich einen neuen Bausatz, mit funktionierendem Getriebe...
    Natürlich habe ich nun ein anderes Problem:




    !!!KETTENSPANNUNG!!!
    Beim alten Bausatz waren die Ketten perfekt.
    Sie saßen recht stramm, waren aber dennoch leichtgängig.

    Beim aktuellen Bausatz sitzen die Ketten zu stramm, sie sind kaum noch per Hand zu bewegen...
    Das Einsetzen eines weiteren Kettengliedes führt zu einer total "labberigen" Kette deren Oberteil auf den Laufrollen aufliegt.



    Wie sind eure Erfahrungen mit diesem Bausatz?

    Lässt sich dieses Problem nur durch die Konstruktion eines Kettenspanners und einsetzen eines weiteren Kettengliedes beheben?

    Oder kann man die Kette irgendwie weiten? (denke nicht das sehr viel fehlt)



    mfG
    Batti

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    21.05.2004
    Beiträge
    275
    Habe die Ketten im gespannten Zustand ein wenig mit Gewichten belegt.
    Könnte ein bisschen was gebracht hab.
    Habe momentan nur einen Motor eingebaut.
    Ohne Ketten verbraucht dieser so ca. 300-400mA bei 12V.
    Sobald ich nun auf der anderen Seite ne Kette montiere steigert der Verbrauch sich um mindestens 200mA.
    Bei Montage beider Ketten liegt der Verbrauch bei ca. 1.9A!!!!

    Was ratet ihr mir?

  3. #3
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    26.07.2004
    Ort
    München
    Alter
    51
    Beiträge
    298
    Hallo Batti,

    die 1.9A sind doch aber mit frei in der Luft laufenden Ketten gemessen oder?
    Ich kam mit meinen 600er Motoren im Belasteten Zustand, also Fahrzeug fährt auf dem Boden,
    Akku und die ganze Elektronik drin, auf locker 10A Dauerbelastung.
    Vom Anlaufstrom der Motoren ganz zu Schweigen.

    Das war, neben ein paar anderen Vorteilen, auch mein Hauptgrund meinen Catwiesel auf Schrittmotoren umzubauen.

    Gruß
    m.artmann

  4. #4
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    21.05.2004
    Beiträge
    275
    Ja, 1,9A in der Luft, und die Anlaufströme sind weit höher...

    Ich habe einen Igrashi SP3650-66 drin
    (Conrad: Artikel-Nr.: 244477 - LN),
    den ich mir nur zum Testen gekauft habe...

    Von der Planung her habe ich vor die eingebauten Getriebe zu belassen und anstatt eines normalen Motors ein Getriebemotor zu verwenden...

    Conrad bietet da verschiedene an:

    Getriebemotor 11:1 4,5-15V 385ER MOTOR
    Artikel-Nr.: 222371 - 62

    Getriebemotor 11:1 4,5-15V 540ER MOTOR
    Artikel-Nr.: 222363 - 62

    Ich bin mir nur noch völlig im Unklaren welche der beiden Motorentypen und welche Untersetzung ich nehmen soll.
    Die Angegebenen Verbrauchswerte sind mir persönlich überhaupt keine Hilfe und ein Datenblatt gibt es nicht (oder habe ich noch nicht gefunden).

    Grundsätzlich ist die spätere Geschwindigkeit nachrangig (sollte aber schon möglichst maximal sein).

    Hat jemand ne Idee wie man diese Entscheidung treffen sollte?

  5. #5
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    21.05.2004
    Beiträge
    275
    Anscheinden kann wohl niemand die Frage beantworten...

    Was verbrauchen denn eure Catwiesel so bei voller Fahrt?

  6. #6
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    64
    Beiträge
    12.372
    Die Angegebenen Verbrauchswerte sind mir persönlich überhaupt keine Hilfe und ein Datenblatt gibt es nicht (oder habe ich noch nicht gefunden).
    Es gibt schon Datenblätter zu den Conrad Motoren:
    http://www.produktinfo.conrad.com/da...A_919D_111.pdf
    http://www.produktinfo.conrad.com/da...MFA950D111.pdf

  7. #7
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    21.05.2004
    Beiträge
    275
    Danke für den Hinweis!
    Weiß auch ehrlichgesagt nicht wie ich zu dieser Aussage komme.

    Eigentlich wollte ich sagen das die DB mir keine Hilfe sind.
    In den Datenblättern gibt es keine Infos dazu wie sich der Motor unter Belastung verhält...

    Wie weit die Drehzahl absinkt etc.

    Diese Info ist für mich aber wichtig, damit ich ungefähr abschätzen kann wie schnell sich der Robby mit dem Motor bewegen könnte...

    Es gibt nur Werte von "at maximum Efficiency".
    Verstehe ich diese denn Richtig, das bei x UPM und Y Ampere der Motor dann Z Nm Kraft entwickelt?

    Wie kann ich rechnerisch den besten Motor für dieses Fahrzeug bestimmen?

    mfG
    Batti

  8. #8
    Administrator Robotik Einstein Avatar von Frank
    Registriert seit
    30.10.2003
    Beiträge
    4.990
    Blog-Einträge
    1
    Ich würde erst mal einen starken 500er Motor mit niedriger Drehzahl nutzen. Dein Motor scheint mir etwas schwach. Ich teste demnächst mal den Igrashi SP3657-50 etwas näher, der hat ca. 1 Ncm mehr als deiner und auch gerinfügig geringere Drehzahl. Der scheint mir schon wesentlich besser, was auch erste kleine Tests schon zeigten.
    Ich denke man kann sagen wenn im Betrieb in etwa der Nennstrom des Motors fließt, dann arbeitet der recht effektiv. Das ist bei dir aber nicht der Fall, da dein Motor eigentlich mit 1,2A optimal laufen würde.

    Die von dir vorgeschlagenen Getriebemotoren sind ja nicht stärker. Sie würden aber durch Getriebe eventuell etwas mehr Kraft bringen, aber ich denke da würde nur der 6:1 oder 11:1 Motor in Frage kommen. Allerdings ist Catwiesel dann deutlich langsamer und der Strombedarf sicher nicht sehr viel anders.

    Also bei dem Kettenfahrzeug musst du wohl im Schnitt schon mal mit 1,5 bis 3 A rechnen (je nach Gewicht und Steigung).

    Wie ist denn deine Erfahrung mit dem kleineren Igrashi?

    PS. Übrigens gab es bei meinem Modell keinerlei Aufbauprobleme. Selbst die Kettenspannung hat optimal gestimmt.

  9. #9
    Benutzer Stammmitglied
    Registriert seit
    05.07.2005
    Ort
    Earth
    Beiträge
    95
    PS. Übrigens gab es bei meinem Modell keinerlei Aufbauprobleme. Selbst die Kettenspannung hat optimal gestimmt.
    Ich habe zwei von diesen Catwiesels und ich fand einige Unterschiede. Die Körper sind nicht die gleiche Länge. Die Ketten sind auch nicht die gleiche Länge, (die längere Kette ist vom kürzeren Körper).
    Das ist vermutlich, warum einige Leute Probleme mit der Kette haben.

    I have two of these Catwiesel's and i found some differences.
    The bodies are not the same length.
    The chains are also not the same length,
    (The longer chain is from the shorter body).
    That’s probably why some people are having problems with the chain.

    Grüße,/ Greetings,
    H.J. Windt
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken img_0036.gif   img_0035.gif   img_0034.gif  

  10. #10
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    21.05.2004
    Beiträge
    275
    Oh, hier hat sich ja richtig was getan

    Ich hab gesehen das Chefkoch wohl die selben Motoren wie ich in seinem Catwiesel eingebaut hat.
    Bei meiner Kettenspannung sind diese Motoren entschieden zu schwach
    (die Kette bleibt manchmal bei voller Fahrt stehen).
    Der Motor schafft es gerade so sie zu bewegen.

    Ich denke wenn ich einen eigenen Kettenspanner bauen würde
    (so auf "Chefkochsart"), dann könnte ich den Verbrauch wohl deutlich senken.
    Vll. ließen sich dann diese Motoren auch betrieben.
    Mal sehen ob ich das noch mache...

    Nochmal zu den Getriebemotoren...
    Meint ihr wirklich das die Geschwindigkeit so weit absinken würde?

    Ich habe mir folgendes überlegt:
    (bitte korrigiert mich wenn ich irgendwo falsch liege)

    1. Die 540er Motoren laufen im Catwiesel mit einer Geschwindigkeit
    weit unterhalb der Leerlaufdrehzahl.
    2. Dieser Geschwindigkeitsabfall kommt daher, weil die Motoren zu schwach sind.
    3. Da die Motoren in einem Geschwindigkeitsbereich bewegt werden der weit von ihrer Leerlaufdrehzahl entfernt sind, sind sie nicht sehr effektiv.
    4. Ein Motor der ein größeres Drehmoment besitzt dürfte nicht so sehr stark behindert werden, und seine Drehzahl dürfte nicht soweit abfallen.
    5. Ein Getriebemotor der nominell stärker ist als ein einfacher "540er"
    müsste effektiver sein.

    Mein Ziel ist es den Robby noch so mit 0.4-0.5 km/h bewegen zu können,
    und den Verbrauch zu minimieren.

    Was haltet ihr davon?

    mfG
    Batti

    Nachtrag:

    Danke H.J. Windt
    Genau sowas hab ich mir gedacht...
    Ich bin von der Fertigungsqualität ehrlichgesagt nicht allzu sehr begeistert.
    Ein Bausatz für 149€ sollte schon etwas anders aussehen...
    Am liebsten würde ich diesen Bausatz wieder umtauschen...
    An allen möglichen Ecken und Enden hat das Teil noch so seine Probleme

Seite 1 von 4 123 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •