-
        

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 25

Thema: Applikationboard nun kaputt??? Hilfe!!!

  1. #1
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    16.03.2004
    Beiträge
    259

    Applikationboard nun kaputt??? Hilfe!!!

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hey,
    also gestern hab ich mal wieder was mit meinem Mega 8 gespielt und hatte da ein Problem.

    Ich hab mein Mega8 Minimodul ins (selbstgebaute) Applikationboard an den ISP angesteckt und mir ner 9V Blockbatterie versorgt.
    Das hat vor ca. nem 3/4 Jahr alles wunderbar geklappt.

    Irgendwann hats dann komisch gerochen und der 7805 sowie die Kondensatoren von der stabilen Spannungsversorgung waren glühend heiss! Zwei Kondensatoren haben sich sogar verfärbt.
    Um meinem Mega8 zu testen fehlen mir leider die Mittel.

    Es kommen zwar immernoch stabile 5V raus aber ich hab angst das da nun irgendwas nich stimmt und des meinen Mega8 (falls ers nich schon is) kaputt geht.

    Wie sollte ich nun weiter machen?

    Danke
    Grind

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    20.06.2004
    Beiträge
    1.941
    wechsel die teile aus, die zu heiss waren und dann geht die post wieder ab.
    mfg pebisoft

  3. #3
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    16.03.2004
    Beiträge
    259
    Hey Pebisoft,
    sehr blöd was ich die Teile nich da hab und beim C kauf ich so ungern...

    Naja aber im Moment kommen stabile 5V raus. Sollte ich den 7805 trotzdem auswechseln? Die 3 Kondensatoren kosten ja nix also kein Problem.

    Aber wie kann sowas überhaupt passieren? Hab ja nix gemacht...

    Grind

  4. #4
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    20.06.2004
    Beiträge
    1.941
    wenn du ein 9v block dran hast, kann hat dieser im vollen zustand über 10v haben. der unterschied von10v zu 5volt sind 5volt, diese müssen in wärme umgewandelt werden, kann sehr heiss werden, bis zum brennen. nimm 6xakkus in einem behälter ergeben ca 6x1,3v, dieses geht gerade noch so.
    mfg pebisoft

  5. #5
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    16.03.2004
    Beiträge
    259
    Andere haben doch an ihrem Spannungswandler nen 12V Bleiakku und des geht doch auch?!
    Will in späteren Projekten auch mal nen Bleiakku hernehmen. Den hab ich auch schon rumliegen...

  6. #6
    Erfahrener Benutzer Roboter Genie Avatar von darwin.nuernberg
    Registriert seit
    08.08.2004
    Ort
    A, A
    Alter
    53
    Beiträge
    1.305
    Blog-Einträge
    1
    So ein 7805 wird mit 9V schon ganz schön warm, mit 12V kann der sogar heiss werden, das ist aber so in Ordnung (für den 7805 aber nicht so gesund)
    Wichtig am eingang und am Ausgan 100nF gegen Masse und sicherheits hallber am Ausgang auch noch so ca. 100-220 uF Elko anschliessen.

    Die Batterie wird so aber auch ganz schnell leer.

    Besser eine aktiven Spannungsregler einbauen...
    die kosten aber so richtig ...


    z.B den hier gibst bei C...... (Artikel-Nr.: 147036. Und habe ich noch nirgends anders gefunden) und kostet €24,01

    Vorteil:

    Es wird nur unwesentlich mehr Leistung als tatsächlich benötigt verbraucht (gerade bei Batteriebetrieb sehr wichtig)


    PS Pinout ist exakt wie der 7805 (im Bild Ausg., GND, Eing)
    Gruss
    Darwin (meine Projekte sind auf meiner Pinnwand zu finden)

  7. #7
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    30.09.2004
    Ort
    In der Nähe von Esslingen am Neckar
    Beiträge
    706
    Hallo Zusammen,
    das war bei mir au mal so dass der Spannungsregler sehr heiß wurde! Hatte da aber nen Kurzschluss in der Schaltung erzeugt und hab dann die Elkos und den 7805 komplett ausgewechselt!!
    An meinen Boards hatte ich auch mal nen Bleigelakku hängen(12V)! Die Spannungsregler sind da sehr heiß geworden! Selbst mir Kühlkörper waren die noch sehr heiß! Wie machen das andere? <- des ist ne Frage an alle die ihre Roboter mit 12V-Akkus versorgen! Wird bei euch der Spannungsregler auch so heiß? Wie schafft ihr Abhilfe?
    Gruß Michi

  8. #8
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    16.03.2004
    Beiträge
    259
    Ok... Der aktive Spannungsregler klingt interessant aber 24 Euro für jedes Projekt des ich aufbau find ich schon viel! Wie hoch is denn der Unterschied im Leistungsverlust von einem 7805 zu dem aktiven Regler?

    Wie baut ihr eure Spannungsversorgung denn auf? Ich nehm mal an das ihr auch mit 7805ern arbeitet?!

    Aber ich würd jetz noch ganz gerne was basteln also kann ich nich einfach nan Kühlkörper auf meinen 7805 schrauben und den weiter verwenden? Oder sollte ich wirklich die heissgelaufenen Teile austauschen?

    MfG
    Grind

  9. #9
    Erfahrener Benutzer Roboter Genie Avatar von darwin.nuernberg
    Registriert seit
    08.08.2004
    Ort
    A, A
    Alter
    53
    Beiträge
    1.305
    Blog-Einträge
    1
    Zitat Zitat von michaelb
    Hallo Zusammen,
    das war bei mir au mal so dass der Spannungsregler sehr heiß wurde! Hatte da aber nen Kurzschluss in der Schaltung erzeugt und hab dann die Elkos und den 7805 komplett ausgewechselt!!
    An meinen Boards hatte ich auch mal nen Bleigelakku hängen(12V)! Die Spannungsregler sind da sehr heiß geworden! Selbst mir Kühlkörper waren die noch sehr heiß! Wie machen das andere? <- des ist ne Frage an alle die ihre Roboter mit 12V-Akkus versorgen! Wird bei euch der Spannungsregler auch so heiß? Wie schafft ihr Abhilfe?
    Gruß Michi
    Nen sehr dicken Kühler,
    das Teil vom C---

    oder einen eigen Regler bauen...
    Gruss
    Darwin (meine Projekte sind auf meiner Pinnwand zu finden)

  10. #10
    Erfahrener Benutzer Roboter Genie Avatar von darwin.nuernberg
    Registriert seit
    08.08.2004
    Ort
    A, A
    Alter
    53
    Beiträge
    1.305
    Blog-Einträge
    1
    Zitat Zitat von grind
    Ok... Der aktive Spannungsregler klingt interessant aber 24 Euro für jedes Projekt des ich aufbau find ich schon viel! Wie hoch is denn der Unterschied im Leistungsverlust von einem 7805 zu dem aktiven Regler?

    Wie baut ihr eure Spannungsversorgung denn auf? Ich nehm mal an das ihr auch mit 7805ern arbeitet?!

    Aber ich würd jetz noch ganz gerne was basteln also kann ich nich einfach nan Kühlkörper auf meinen 7805 schrauben und den weiter verwenden? Oder sollte ich wirklich die heissgelaufenen Teile austauschen?

    MfG
    Grind
    Heißgelaufen bedutet doch nicht gleich kaputt.

    Wenn ein Controller (AVR oder andere Logik-IC's) heiss wird, dann KANN das ein Indiz für einen Defekt sein, muss aber nicht unbedingt so sein.

    Leistungsbauteile (wie der 7805) werden durchaus warm bis heiss.
    Gruss
    Darwin (meine Projekte sind auf meiner Pinnwand zu finden)

Seite 1 von 3 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •