-
        

Ergebnis 1 bis 5 von 5

Thema: SMS-M2A PCNC und Schrittmotoren Problem ???????

  1. #1

    SMS-M2A PCNC und Schrittmotoren Problem ???????

    Anzeige

    Hallo alle zusammen ,
    dies ist mein 1. Thread in diesem Forum und ich bin auf dem Gebiet hier auch nicht sehr wersiert das halb bitte ich im vorraus schon mal um Nachsicht
    Nun zu meinem Problem:ich bin seit kurzem stolzer Besitzer einer Schrittmotor Steuerung für 3 Achsen (Name:SMS-M2A von ebay )http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=7530134652&sspagename= ADME:B:AAQE:1die eine CNC-Fräse ansteuern soll ,das ganze soll mit PCNC betrieben werden.
    Nach langen hin und her hab ich die Steuerung und die Motoren und die Software nun soweit das sie funktionieren aber die X und Y achse machen mir Probleme dar sie zwar beim einschalten der Steuerung ein geringes haltemonet bekommen aber beim verfahren der Motoren nur ein müdes hin und herschwenken der Motoren zu vernehmen ist Wenn ich diese Motoren auf der Z Achse anschließe funktioniert alles wunderbar aber eben halt nur auf der Z achse ,die Einstellungen der Z X Y Achsen in der Software sind identisch was kann das sein ??Falsche ansteuerung oder eher Endstufe defekt ??

    Vielen Dank im vorraus

    Stefan

  2. #2
    Zusatz zum Motorverhalten

    Motor dreht sich nur hin und her also z.B. bei SChritt 1 eins nach vorn bei SChritt 2 steht bei Schritt 3 eins nach Hinten, usw.
    Danke

    Stefan

  3. #3
    Geschlossen !!

    Problem erledigt .

    Gruß

    Stefan

  4. #4
    Hallo stann 279. . .

    Ich habe die gleiche Probleme mit die Karte kannst du mir Bitte . . . ?

    sagen wass das für ein Krankcheit ist. . .

    Danke im voraus
    Grüss
    Mik-CH

  5. #5

    Habe dasselbe Problem

    Habt ihr dafür inzwischen ne Lösung gefunden?

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •