-
        
+ Antworten
Ergebnis 1 bis 7 von 7

Thema: CC1-Port geschlachtet ???

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    28.11.2003
    Ort
    Regensburg
    Alter
    39
    Beiträge
    112

    CC1-Port geschlachtet ???

    Tach auch,

    Kann es sein, dass ich mir grade meine CC1 (zumindest einen Digitalport) geschlachtet habe ???

    Ich hab einen meiner Digitalports, an dem ein Logikpegel-Mosfet hängt, direkt mit dem Frequenz-Mess-Eingang der CC1 verbunden um die ausgegebene Frequenz zu messen und auf nem Display darstellen zu können.
    Nur leider schaltet jetzt der Digitalport gar nicht mehr .
    An der Mosfet-Stufe kann es eigentlich nicht liegen, da die vorher funktioniert hat.
    Kann es sein, dass der Digitalausgang nicht mit dem FRQ-Eingang verbunden werden darf ?

    Falls da jetzt was schrott ist, reicht es, wenn ich den Prozessor der CC1 austausche oder werden dann auch noch andere Bausteine auf der Unit kaputt sein? Ach, das "Betriebssystem" ist doch nicht in der CPU, sondern im externen Speicher abgelegt, oder?

    Besten Dank &

  2. #2
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    63
    Beiträge
    12.204
    Soweit ich weiß ist der Frequenzeingang immer nur als Eingang geschaltet und die Verbindung zu einem logischen Ausgang kann dann zu keiner Beschädigung führen.
    Es gibt natürlich andere unerkannte Ursachen die zu einer Zerstörung geführt haben können. Wie wird denn gemessen, daß der Ausgang defekt ist. Ist er mit pull up beschaltet? Wird genau die Ansteuerung verwendet, die vorher funktioniert hat?
    Manfred

  3. #3
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    14.12.2003
    Alter
    26
    Beiträge
    1.187
    Also falls der Eingang Schrott ist, musst du "nur" den Prozessor ersetzen. "nur", weil der so um die 20€ kostet.

    Matthias
    Back on the road again...

    Falls ihr wissen wollt, was ich so in meiner roboterfreien Zeit gertieben hab: www.plasmaniac.de.vu

  4. #4
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    28.11.2003
    Ort
    Regensburg
    Alter
    39
    Beiträge
    112
    Besten Dank,
    ich denke so werde ichs machen. Den Prozessor ersetzen. 20,- Euro für den Prozessor ist noch besser als 50,- für ne neue Unit. Somal ich sowieso kaum noch mit der CC1 arbeite. Arbeite lieber mit der CC2. Nur leider lief die Schaltung noch mit der CC1. Die müsste ich dafür halt umbauen. Naja...
    @Manf: Ja, pull ups sind dran und die Schaltung ist auch die gleiche. Hab wohl beim Ablegen der Platine auf der Arbeitsplatte irgendwo nen Metalldreck ungünstig aufgesammelt und mir dadurch nen Kurzen eingefangen...

    Danke für die Tips, das Teil wird ausgetauscht. Wenn es nicht so will wie ich das will, dann fliegts eben raus

  5. #5
    Gast

    Re: CC1-Port geschlachtet ???

    Zitat Zitat von SWOOOP
    Tach auch,

    Kann es sein, dass ich mir grade meine CC1 (zumindest einen Digitalport) geschlachtet habe ???

    Ich hab einen meiner wixxxxer der CC1 verbunden um die ausgegebene Frequenz zu messen und auf nem Display darstellen zu können.
    Nur leider schaltet jetzt der Digitalport gar nicht mehr .
    An der Mosfet-Stufe kann es eigentlich nicht liegen, da die vorher funktioniert hat.
    Kann es sein, dass der Digitalausgang nicht mit dem FRQ-Eingang verbunden werden darf ?

    Falls da jetzt was schrott ist, reicht es, wenn ich den Prozessor der CC1 austausche oder werden dann auch noch andere Bausteine auf der Unit kaputt sein? Ach, das "Betriebssystem" ist doch nicht in der CPU, sondern im externen Speicher abgelegt, oder?

    Besten Dank &

  6. #6
    Gast

    Re: CC1-Port geschlachtet ???

    Zitat Zitat von SWOOOP
    Tach auch,

    Kann es sein, dass ich mir grade meine CC1 (zumindest einen Digitalport) geschlachtet habe ???

    Icharschnasenwixerdrecksaugesäuge





    Falls da jetzt was schrott ist, reicht es, wenn ich den Prozessor der CC1 austausche oder werden dann auch noch andere Bausteine auf der Unit kaputt sein? Ach, das "Betriebssystem" ist doch nicht in der CPU, sondern im externen Speicher abgelegt, oder?

    Besten Dank &

  7. #7
    Gast
    sa

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •