-         
RSS-Feed anzeigen

shantanushiv

Linienfolger ohne MP: Es sollte doch nur ein Herbie werden

Bewerten
Hi,
I have been following this thread via Google Translator and I myself tried out this simple but impressive robot, but it turned out so well as one out of two motor is running continuously after giving supply while the other remains steady.
Also, I couldn't figure it out whether the IR pair is actually doing something or not as the motor is moving continuously.
It will be very grateful of all you experts especially Searcher, if you can enlighten me...
i do have attached my circuit diagram as well as PCB layout so that you can show me my mistakes...
Thanks in advance!!
Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht

Name:	Untitled.jpg
Hits:	80
Größe:	28,6 KB
ID:	20467   Klicke auf die Grafik für eine größere Ansicht

Name:	05112011988.jpg
Hits:	99
Größe:	51,1 KB
ID:	20465   Klicke auf die Grafik für eine größere Ansicht

Name:	05112011992.jpg
Hits:	87
Größe:	54,9 KB
ID:	20466  

"Linienfolger ohne MP: Es sollte doch nur ein Herbie werden" bei Twitter speichern "Linienfolger ohne MP: Es sollte doch nur ein Herbie werden" bei Facebook speichern "Linienfolger ohne MP: Es sollte doch nur ein Herbie werden" bei Mister Wong speichern "Linienfolger ohne MP: Es sollte doch nur ein Herbie werden" bei YiGG.de speichern "Linienfolger ohne MP: Es sollte doch nur ein Herbie werden" bei Google speichern "Linienfolger ohne MP: Es sollte doch nur ein Herbie werden" bei del.icio.us speichern "Linienfolger ohne MP: Es sollte doch nur ein Herbie werden" bei Webnews speichern "Linienfolger ohne MP: Es sollte doch nur ein Herbie werden" bei My Yahoo speichern

Stichworte: - Stichworte bearbeiten
Kategorien
Kategorielos

Kommentare

  1. Avatar von Searcher
    Hi shantanushiv,
    I think the problem are your sensors labeled with sm3800. What type is it? I could not find a datasheet to it.

    The circuit I used and modified is from here: http://www.beam-wiki.org/wiki/Herbie_line_follower

    I used SFH205F IR-Photodiodes as sensors. SFH203FA or others should also work. My Trimpot is 50kOhm. Try also 100kOhm. You should also play with different resistors instead of the bridge between Pin 1 and 8 of the LM368. It makes the response of the follower more or less sensitive.

    But first of all find suitable IR-Photodiodes.

    Best regards
    Searcher