-         
RSS-Feed anzeigen

oliver1234171

Ich habe in den Nibobee die falschen Akkus hereingetan.

Bewerten
HALLO !

Ich habe in der Beschreibung vom Nibobee nicht gesehen dass man Micro AAA Akkus mit 1,2V in das Batteriefach reintun muss.
Ich habe stattdessen AAA Batterien mit 1,5 V reingetan.
Nach kurzer Zeit wurden die Batterien sehr heiß und es hat aus den Batterien herausgequalmt.
Jedoch sind die vorhandenen LEDs nicht abgebrannt.
Jetzt ist meine Frage ob der Nibobee überhaupt noch funktionieren kann wenn ich 1,2 V Akkus reintue.


Mit freundlichen Grüßen

oliver1234171

"Ich habe in den Nibobee die falschen Akkus hereingetan." bei Twitter speichern "Ich habe in den Nibobee die falschen Akkus hereingetan." bei Facebook speichern "Ich habe in den Nibobee die falschen Akkus hereingetan." bei Mister Wong speichern "Ich habe in den Nibobee die falschen Akkus hereingetan." bei YiGG.de speichern "Ich habe in den Nibobee die falschen Akkus hereingetan." bei Google speichern "Ich habe in den Nibobee die falschen Akkus hereingetan." bei del.icio.us speichern "Ich habe in den Nibobee die falschen Akkus hereingetan." bei Webnews speichern "Ich habe in den Nibobee die falschen Akkus hereingetan." bei My Yahoo speichern

Stichworte: akku, batterie, nibobee, qualm, volt Stichworte bearbeiten
Kategorien
Kategorielos

Kommentare

  1. Avatar von Spacecam
    also wegen 0,3V kann ich mir eig nicht vorstellen das gleich alles im Arsch ist :/ hast du ein Funktionsgenerator oder sowas?
    Teste es doch einfach mal.

    Sieht man das irgendwas verschmort ist?
  2. Avatar von Wsk8
    Batterien mit 1,5V sind keine Akkus, sondern Batterien!! Die darf man nicht laden!!! Was dabei passiert hast du ja bereits gesehen. Ob der Roboter noch geht, kannst du nur selbst herausfinden.

    mfg